CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


First, I hope you're all well and staying safe.
Second, I want to give a "heads up" that you should see more activity here shortly, and maybe a few cosmetic changes.
I'll post more details to the "Announcements" forum soon, so be on the lookout. -E

 

Results 1 to 4 of 4

Thread: antivirus update on server failed behind utm

  1. #1
    Join Date
    2008-07-15
    Posts
    39
    Rep Power
    0

    Default antivirus update on server failed behind utm

    Hi,

    Don't know it is the right place to post this thread.
    Have a look into attached the file.
    I installed UTM-1 and updated antivirus on that and scheduled it for automatic dowload of updates.Strangly my internal antivirus server stopped getting the updates from symantec live update server from the day I updated it on UTM.I checked the tracker and posting attached information.Even If I run the update manually,in that case it initialize but time out and never download the updates.I am attaching the log for the same.(no specific setting for AV/Smartdefense).

    Now alternatively I checked this my old R55 setup with nokia.I was able to download the update using the same.I was never using smartdefense on that setup and ofcourse there was no utm stuff with that version of software.

    So I am sure issue is with new AV/SmartDefense feature of the UTM.
    Kindly suggest the workaroud

    Reg,
    sushil
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	CP.jpg 
Views:	582 
Size:	96.1 KB 
ID:	237  

  2. #2
    Join Date
    2008-04-12
    Posts
    59
    Rep Power
    13

    Default Re: antivirus update on server failed behind utm

    Please check setting of the size for antivirus scanning of your checkpoint and the action when the file is exceed this size.

  3. #3
    Join Date
    2007-07-16
    Location
    a land down under!
    Posts
    2,015
    Rep Power
    15

    Default Re: antivirus update on server failed behind utm

    Try doing the update manually using the command line avsu_update command. I've seen a number of instances where the GUI doesn't perform the update sequence correctly, but it does work when you cli it.

  4. #4
    Join Date
    2008-07-15
    Posts
    39
    Rep Power
    0

    Default Re: antivirus update on server failed behind utm

    Hi,
    The issue was with the Windows 2003 AV Server running with corporate edition of SAV behind the UTM.UTM was updating AV automatically using GUI as well.

    Rest file size scanning was ok with AV.

    Issue resolved.I raised the ticket with CP and they sent me a Hotfix for AV engine.Applying that solved the issue.

    Thanks for your support.
    Reg,
    Sushil

Similar Threads

  1. AntiVirus update
    By ppawlo in forum Check Point UTM-1 Edge Appliances
    Replies: 1
    Last Post: 2010-01-02, 20:48
  2. EndPoint server/client update through proxy server
    By Testing-123 in forum Secure Access
    Replies: 5
    Last Post: 2009-04-14, 06:54
  3. Endpoint Client Failed AV Update
    By mjaramillo in forum Secure Access
    Replies: 1
    Last Post: 2009-02-24, 15:44
  4. Update Failed
    By Anita in forum IPS Blade (Formerly SmartDefense)
    Replies: 7
    Last Post: 2008-05-23, 00:59
  5. failed to update policy message
    By kpatel in forum SecureClient/SecuRemote
    Replies: 1
    Last Post: 2006-07-12, 08:46

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •