CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 2 of 2

Thread: Unable to install Jumbo Hotfix - failed to uninstall old

  1. #1
    Join Date
    2018-04-18
    Posts
    37
    Rep Power
    0

    Default Unable to install Jumbo Hotfix - failed to uninstall old

    Hello,

    I am trying to install Jumbo Hotfix Accumulator take 338 for R77.30.

    While troubleshooting a previous issue a deleted the contents (without fully knowing the consequences) of var/log/CPda/repository/tmp/

    Now when I try to install take 338 I receive an error stating that "Could not uninstall an older take (303) of this package - Package file is not found in the repository. . Resolve the uninstallation issue for Check_Point_R77_30_JUMBO......

    Does anyone know how I can resolve this so I can move forward and have a successful installation of take 338?

    Click image for larger version. 

Name:	jha install error.PNG 
Views:	7 
Size:	22.4 KB 
ID:	1416

  2. #2
    Join Date
    2018-04-18
    Posts
    37
    Rep Power
    0

    Default Re: Unable to install Jumbo Hotfix - failed to uninstall old

    Quote Originally Posted by mjensen View Post
    Hello,

    I am trying to install Jumbo Hotfix Accumulator take 338 for R77.30.

    While troubleshooting a previous issue a deleted the contents (without fully knowing the consequences) of var/log/CPda/repository/tmp/

    Now when I try to install take 338 I receive an error stating that "Could not uninstall an older take (303) of this package - Package file is not found in the repository. . Resolve the uninstallation issue for Check_Point_R77_30_JUMBO......

    Does anyone know how I can resolve this so I can move forward and have a successful installation of take 338?

    Click image for larger version. 

Name:	jha install error.PNG 
Views:	7 
Size:	22.4 KB 
ID:	1416

    I was able to uninstall take 303 by copying the repository contents from the other security gateway in the cluster to the gateway in question, stopping and starting CPUSE from the command line, and then also from the command line using install uninstall command to remove the old jumbo hotfix.

    Hopefully I will be able to install take 338 without an issue.

Similar Threads

  1. R77.30 Take 286: New Jumbo Hotfix GA Release
    By PhoneBoy in forum Check Point Release Notifications
    Replies: 0
    Last Post: 2017-09-25, 11:33
  2. R77.30 latest jumbo hotfix not available
    By cciesec2006 in forum Miscellaneous
    Replies: 8
    Last Post: 2016-10-05, 08:32
  3. R77.30 jumbo hotfix
    By cciesec2006 in forum Miscellaneous
    Replies: 7
    Last Post: 2016-06-06, 18:14
  4. Replies: 8
    Last Post: 2015-02-06, 04:41
  5. Uninstall/Install Issues
    By webgirleey in forum Installing And Upgrading
    Replies: 3
    Last Post: 2008-10-24, 15:03

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •