CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 3 of 3

Thread: Primary bond interface takes 30 sec to recover

  1. #1
    Join Date
    2006-11-24
    Posts
    178
    Rep Power
    12

    Default Primary bond interface takes 30 sec to recover

    Dear all,

    I've installed R80.1 and bonding interface (Example. Eth1 is primary while Eth1-1 is backup.) with Active/backup. During failover test, i shutdown Eth1 and it goes to Eth1-1 (less than a second). However, when i resume Eth1, it takes longer than 30 seconds to response (Eth1 become primary). What is the reason and how to solve it?

    My switch is Cisco and i observe the Virtaul MAC address keep on secondary switch for almost 30 sec before switchover back to Eth1.

  2. #2
    Join Date
    2008-07-31
    Location
    Netherlands, Europe
    Posts
    1,144
    Rep Power
    12

    Default Re: Primary bond interface takes 30 sec to recover

    Make sure Spanning Tree Portfast is enabled on the switch, the switch will keep the port from sending traffic until it has determined that the port is not causing a loop.
    Regards, Maarten.
    Triple MDS on R77.30, MDS on R80.10, VSX, GAIA.

  3. #3
    Join Date
    2006-11-24
    Posts
    178
    Rep Power
    12

    Default Re: Primary bond interface takes 30 sec to recover

    Quote Originally Posted by msjouw View Post
    Make sure Spanning Tree Portfast is enabled on the switch, the switch will keep the port from sending traffic until it has determined that the port is not causing a loop.
    I already added it. Please see below.

    interface GigabitEthernet1/0/2
    description Connect to Eth1
    switchport access vlan 20
    spanning-tree portfast

    interface GigabitEthernet2/0/1
    description Connect to Eth1-1
    switchport access vlan 20
    spanning-tree portfast

Similar Threads

  1. Move VLAN interface between bond
    By juvann in forum Clustering (Security Gateway HA and ClusterXL)
    Replies: 2
    Last Post: 2018-10-10, 16:12
  2. RCV Overruns on bond interface
    By slowfood27 in forum R77.30
    Replies: 8
    Last Post: 2018-07-25, 10:21
  3. Replies: 1
    Last Post: 2018-07-02, 13:31
  4. RX-ERR on newly added Bond interface
    By Neilharrison_253 in forum Topology Issues
    Replies: 9
    Last Post: 2015-07-23, 20:43
  5. Splat GUI on a bond interface
    By chkpjth in forum Check Point SecurePlatform (SPLAT)
    Replies: 1
    Last Post: 2011-04-05, 10:49

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •