CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it yet again - That's right, the 3rd edition is here!
You can read his announcement post here.
It's a massive upgrade focusing on current versions, and well worth checking out. -E

 

Results 1 to 5 of 5

Thread: authentication failure

  1. #1
    Join Date
    2014-11-23
    Posts
    46
    Rep Power
    0

    Default authentication failure

    I know this isn't strictly a Checkpoint question but I'm trying Manage a policy on a Checkpoint Management server running R80.20 on a GAIA platform and I'm trying to deploy an Alogsec 2063 running version 2017.3. I can ssh from the Algosec to the Checkpoint Management server OK however when I try to connect using Algosec's "add new device" wizard I get "permission denied". I've looked at /var/log/messages on the Checkpoint but can't see anything there. I've contacted Algosec support with no success. Just wondered if anyone else has had similar issues?

  2. #2
    Join Date
    2011-08-02
    Location
    http://spikefishsolutions.com
    Posts
    1,657
    Rep Power
    10

    Default Re: authentication failure

    is it trying to login via ssh or via CPMI? If ssh maybe try changing the shell to bash. if CPMI i would check the audit logs.

    oh.. or API i forgot about that. I think by default the API is only allowed to be used by localhost and you have to change that.

  3. #3
    Join Date
    2014-11-23
    Posts
    46
    Rep Power
    0

    Default Re: authentication failure

    ok many thanks I will change shell to bash and see if that works

  4. #4
    Join Date
    2011-08-02
    Location
    http://spikefishsolutions.com
    Posts
    1,657
    Rep Power
    10

    Default Re: authentication failure

    If that doesn't help do a packet capture on the checkpoint device and see what service algosec is trying to use. From there it should be a little more clear on what to do.

    something like..

    tcpdump -ni $interacename host $ALGOSEC

    replace $interfacename with the interface algosec is trying to talk to and $ALGOCSEC with the IP of the algosec server.

  5. #5
    Join Date
    2007-03-30
    Location
    DFW, TX
    Posts
    315
    Rep Power
    13

    Default Re: authentication failure

    I think you actually need two 'n' switches. The first one stops reverse domain lookup for IP addresses, while the second stops port lookup in /etc/services.

    tcpdump -nni $interfacename host $ALGOSEC
    Zimmie

Similar Threads

  1. Replies: 1
    Last Post: 2010-07-13, 08:56
  2. SecureClient Authentication Failure - Radius
    By ehernandezc in forum Authentication
    Replies: 3
    Last Post: 2010-04-07, 10:25
  3. RSA Authentication Failure
    By vijayant in forum Authentication
    Replies: 5
    Last Post: 2008-07-29, 11:13
  4. extended vpn authentication failure
    By ttpm123 in forum Authentication
    Replies: 6
    Last Post: 2007-06-23, 00:07
  5. RSA authentication failure
    By maurox in forum Authentication
    Replies: 11
    Last Post: 2006-08-31, 15:03

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •