CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 7 of 7

Thread: New install CP Management Server R80.10

  1. #1
    Join Date
    2018-10-28
    Posts
    4
    Rep Power
    0

    Question New install CP Management Server R80.10

    I am trying to install R80.10 on VMware for my learning. After I install GAIA and configure Management Server during the first login GAIA, I am unable to login through SmartConsole. I get “Unable to connect to server. Please make sure that all processes of the server are up and running.”. I checked cpconfig the certificate’s fingerprint is same as SmartConsole prompts, run cpm_status.sh showing CheckPoint Security Management Server is running state. And I tried to re-install GAIA with Jumbo Hotfix installed, also get the same problem.

    Do anyone instruct me how I can setup the environment?

    Thanks

  2. #2
    Join Date
    2014-09-02
    Posts
    344
    Rep Power
    10

    Default Re: New install CP Management Server R80.10

    First 2 thoughts:
    - Did you install it as a "standalone" with both management and gateway? If so, try "fw unloadlocal".
    - Are you sure it's done loading/booting? The database in R80.x takes quite a while to load. Check with "top" to make sure the CPU isn't still being chewed up by java. Once utilization is down to single digits, try again.

    -E

  3. #3
    Join Date
    2008-07-31
    Location
    Netherlands, Europe
    Posts
    1,144
    Rep Power
    12

    Default Re: New install CP Management Server R80.10

    Are you sure you have used the latest version of the ISO, if not make sure to update to the latest jumbo and first try to return the date to a date pre feb 2018, as the certificate that will be created will expire past the epoch dat it will not be valid and will not allow you in.
    Regards, Maarten.
    Triple MDS on R77.30, MDS on R80.10, VSX, GAIA.

  4. #4
    Join Date
    2018-10-28
    Posts
    4
    Rep Power
    0

    Question Re: New install CP Management Server R80.10

    Quote Originally Posted by EricAnderson View Post
    First 2 thoughts:
    - Did you install it as a "standalone" with both management and gateway? If so, try "fw unloadlocal".
    - Are you sure it's done loading/booting? The database in R80.x takes quite a while to load. Check with "top" to make sure the CPU isn't still being chewed up by java. Once utilization is down to single digits, try again.

    -E
    I just installed management only. I wait for a while and check the cpm_status.sh the Security Manager Server is running and check with "top" and wait for the CPU utilization down to single digits. When I login the SmartConsole, it can prompt the server's fingerprint. After I click to proceed, it fails to connect. There are some new java processes running during my SmartConsole login attempt.

  5. #5
    Join Date
    2018-10-28
    Posts
    4
    Rep Power
    0

    Question Re: New install CP Management Server R80.10

    Quote Originally Posted by msjouw View Post
    Are you sure you have used the latest version of the ISO, if not make sure to update to the latest jumbo and first try to return the date to a date pre feb 2018, as the certificate that will be created will expire past the epoch dat it will not be valid and will not allow you in.
    I just newly downloaded the evaluation ISO from CheckPoint website one or two weeks ago.. It should be the update ISO.
    Last edited by hongsang; 2 Weeks Ago at 01:46.

  6. #6
    Join Date
    2018-10-28
    Posts
    4
    Rep Power
    0

    Question Re: New install CP Management Server R80.10

    Quote Originally Posted by hongsang View Post
    I just installed management only. I wait for a while and check the cpm_status.sh the Security Manager Server is running and check with "top" and wait for the CPU utilization down to single digits. When I login the SmartConsole, it can prompt the server's fingerprint. After I click to proceed, it fails to connect. There are some new java processes running during my SmartConsole login attempt.
    Is there any log file I can check to determine what cause the problem?
    Thanks

  7. #7
    Join Date
    2016-06-10
    Posts
    22
    Rep Power
    0

    Default Re: New install CP Management Server R80.10

    Hi, I will really appreciate if you can open a support ticket for this. We have people that are trained for problems like these. This is obviously not the expected behavior and we would like our support team to find the cause and have it fixed in a future update for the benefit of everyone

Similar Threads

  1. Management Server Redudancy between Appliance and Virtual/Open Server
    By jo84068406 in forum Management High Availability
    Replies: 9
    Last Post: 2016-08-12, 00:12
  2. Management Interface on Security Management Server
    By bhavinjbhatt in forum R77.30
    Replies: 1
    Last Post: 2016-02-04, 11:49
  3. Replies: 2
    Last Post: 2014-06-18, 08:18
  4. Migration from R65 Window management server to Smart-1 (SPLAT) management server
    By nick_bar in forum Security Management Server (Formerly SmartCenter Server ((Formerly Management Server))
    Replies: 3
    Last Post: 2011-08-24, 02:22
  5. CP Newbie Question - How to install management server?
    By cpguy in forum Installing And Upgrading
    Replies: 6
    Last Post: 2006-07-04, 11:44

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •