CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 2 of 2

Thread: random drops on checkpoint 5k appliance running R77.30

  1. #1
    Join Date
    2012-08-29
    Posts
    80
    Rep Power
    7

    Default random drops on checkpoint 5k appliance running R77.30

    Hi all
    We have recently installed a new 5200 cluster on one of our sites.
    Every few hours it appears we are dropping connections through the firewall, basically we monitor a bunch of devices behind them and they seem to keep dropping.

    Has anyone any ideas what this could be?

    I have run fw ctl pstat and everything looks OK

    Is there a command that we can leave running to debug ?

    I was told to run fw ctl debug -m fw + drop

    cheers

  2. #2
    Join Date
    2009-04-30
    Location
    Colorado, USA
    Posts
    2,235
    Rep Power
    13

    Default Re: random drops on checkpoint 5k appliance running R77.30

    Quote Originally Posted by carl_t View Post
    Hi all
    We have recently installed a new 5200 cluster on one of our sites.
    Every few hours it appears we are dropping connections through the firewall, basically we monitor a bunch of devices behind them and they seem to keep dropping.

    Has anyone any ideas what this could be?

    I have run fw ctl pstat and everything looks OK

    Is there a command that we can leave running to debug ?

    I was told to run fw ctl debug -m fw + drop

    cheers
    Need to run fw ctl zdebug drop while the issue occurring to see what is happening. Have you looked at the logs for the problematic period of time?
    --
    Second Edition of my "Max Power" Firewall Book
    Now Available at http://www.maxpowerfirewalls.com

Similar Threads

  1. Replies: 4
    Last Post: 2015-12-17, 09:22
  2. Running Checkpoint on Cisco UCS servers
    By cciesec2006 in forum Check Point SecurePlatform (SPLAT)
    Replies: 8
    Last Post: 2014-09-07, 19:29
  3. Running R75.20 - Checkpoint Hardware Splat . Loosing port 80 traffic
    By cooluswiz in forum Check Point SecurePlatform (SPLAT)
    Replies: 2
    Last Post: 2011-12-15, 03:57
  4. Replies: 0
    Last Post: 2010-03-09, 11:39
  5. Replies: 3
    Last Post: 2005-09-15, 14:55

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •