CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


First, I hope you're all well and staying safe.
Second, I want to give a "heads up" that you should see more activity here shortly, and maybe a few cosmetic changes.
I'll post more details to the "Announcements" forum soon, so be on the lookout. -E

 

Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Thread: unable to connect to server

  1. #21
    Join Date
    2017-07-07
    Posts
    30
    Rep Power
    0

    Default Re: unable to connect to server

    Quote Originally Posted by jflemingeds View Post
    Well.. there is supported.. and then there is possible...

    I'm assuming this for a lab box since a 4200 is a pretty sad box for a mgmt server.

    crack the box open (oh noes!), look at the chipset to see what max ram it an really supports and do what you need. If you want to make it a pure mgmt config do a fresh install, don't complete the wizard then look at config_system script and try making it mgmt only server. Might not work.. but then again that is a shell script so take at look at what its doing and figure it out.

    While your at it put a hard drive in. Maybe even a SSD? Its just a intel box with intel nics in it. Should be possible. Supported? Nopers..
    [Expert@cp-krm:0]# config_system --dry-run --config-file /var/log/template1.cfg
    dos2unix: converting file /var/log/template1.cfg to UNIX format ...

    Validating configuration file: Failed
    Security Management must be false
    Check Point CCSA/CCSE/CCSE+
    Cisco CCNP/CCSP

  2. #22
    Join Date
    2011-08-02
    Location
    http://spikefishsolutions.com
    Posts
    1,668
    Rep Power
    13

    Default Re: unable to connect to server

    Quote Originally Posted by Serge17 View Post
    [Expert@cp-krm:0]# config_system --dry-run --config-file /var/log/template1.cfg
    dos2unix: converting file /var/log/template1.cfg to UNIX format ...

    Validating configuration file: Failed
    Security Management must be false
    I hope the humor translates. But come on. You going to let a shell script tell what is and isnít possible? Use the source Luke.

  3. #23
    Join Date
    2014-11-23
    Posts
    50
    Rep Power
    9

    Default Re: unable to connect to server

    Looks like my original post has been hijacked by a bunch of people having similar issue.
    My management server SEEMS to be functioning OK now (I amended one of the "clients" files to "all" rather than a list of IP addresses and I could then connect via smart console, push a policy etc but to be honest I'm not sure if this is what fixed it) However I'm still seeing the same error message when executing server status.sh which is a bit disturbing and makes me think there is an issue lurking.
    [Expert@FWMANAGE01:0]# $MDS_FWDIR/scripts/server_status.sh
    Checking server status. Please wait...
    Enabling local sic. Setting cp.ssl_local.certificate.check=local
    Server is up - but not ready to receive connections (fwm might be down or busy)
    [Expert@FWMANAGE01:0]#

    I've contacted our "support Partners" and uploaded a whole bunch of information to them but they seem clueless. I'm starting to wish we'd bought a couple of ASAs. Much less scary in a production network.

  4. #24
    Join Date
    2005-08-14
    Location
    Gig Harbor, WA, USA
    Posts
    2,500
    Rep Power
    20

    Default Re: unable to connect to server

    Your support partner should be opening a ticket with Check Point support on this if they haven't already.
    Please ask them for the SR number and send to me in a Private Message.
    http://phoneboy.org
    Unless otherwise noted, views expressed are my own

  5. #25
    Join Date
    2014-11-23
    Posts
    50
    Rep Power
    9

    Default Re: unable to connect to server

    Many thanks Phone boy. I have sent a message (was finally escalated to checkpoint....)

  6. #26
    Join Date
    2012-10-26
    Posts
    2
    Rep Power
    0

    Default Re: unable to connect to server

    Hi, how did you fix the issue, can you share it here ? I am having the same problem connecting the smart client to both R80.10 and R80.20 management servers in AWS.
    Thanks,
    Wabafet


    Quote Originally Posted by PeterSmith78 View Post
    Looks like my original post has been hijacked by a bunch of people having similar issue.
    My management server SEEMS to be functioning OK now (I amended one of the "clients" files to "all" rather than a list of IP addresses and I could then connect via smart console, push a policy etc but to be honest I'm not sure if this is what fixed it) However I'm still seeing the same error message when executing server status.sh which is a bit disturbing and makes me think there is an issue lurking.
    [Expert@FWMANAGE01:0]# $MDS_FWDIR/scripts/server_status.sh
    Checking server status. Please wait...
    Enabling local sic. Setting cp.ssl_local.certificate.check=local
    Server is up - but not ready to receive connections (fwm might be down or busy)
    [Expert@FWMANAGE01:0]#

    I've contacted our "support Partners" and uploaded a whole bunch of information to them but they seem clueless. I'm starting to wish we'd bought a couple of ASAs. Much less scary in a production network.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Smart Console 'Unable the connect server'
    By abdomin25 in forum R80
    Replies: 6
    Last Post: 2017-10-27, 11:10
  2. Unable to connect to policy server
    By tofke in forum SecureClient/SecuRemote
    Replies: 2
    Last Post: 2009-07-09, 10:54
  3. Replies: 8
    Last Post: 2008-05-19, 11:06
  4. SmartView Reporter server unable to connect to SmartCenter server
    By pop_alex in forum Eventia Analyzer/Reporter/SmartView Reporter
    Replies: 0
    Last Post: 2006-08-31, 00:58
  5. Unable to connect through MS ISA2004 server
    By rubber_chicken in forum SNX - SSL Network Extender
    Replies: 5
    Last Post: 2006-06-22, 21:20

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •