CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 3 of 3

Thread: BGP routes showing hidden and inactive on CP 1490 with version R77.20.60

  1. #1
    Join Date
    2018-01-01
    Posts
    1
    Rep Power
    0

    Default BGP routes showing hidden and inactive on CP 1490 with version R77.20.60

    Hi All,

    I am new to this forum and I am posting an issue which I am facing with BGP.

    We are using checkpoint appliance 1490 with version R77.20.60 . We are facing issue when try to redistribute static routes to BGP.

    We are running internal BGP and the BGP state is getting established.

    Have configured route maps to redistribute static routes to BGP. Below is one of the route maps configured.

    set routemap static-to-bgp id 11 on
    set routemap static-to-bgp id 11 allow
    set routemap static-to-bgp id 11 match protocol static
    set routemap static-to-bgp id 11 match network 10.8.32.0/23 all

    set bgp internal export-routemap static-to-bgp preference 1 family inet on

    Able to see the above route on the peer device.

    On check point device able to advertise and receive routers by using command show bgp peer x.x.x.x advertised-routes and show bgp peer x.x.x. received-routes.

    But on check point the BGP routes sent by peer is showing as hidden and inactive.

    Please let me know do you need any more details.

    Regards,
    Rudresh

  2. #2
    Join Date
    2011-08-02
    Location
    http://spikefishsolutions.com
    Posts
    1,610
    Rep Power
    8

    Default Re: BGP routes showing hidden and inactive on CP 1490 with version R77.20.60

    Quote Originally Posted by Rudresh View Post
    Hi All,

    I am new to this forum and I am posting an issue which I am facing with BGP.

    We are using checkpoint appliance 1490 with version R77.20.60 . We are facing issue when try to redistribute static routes to BGP.

    We are running internal BGP and the BGP state is getting established.

    Have configured route maps to redistribute static routes to BGP. Below is one of the route maps configured.

    set routemap static-to-bgp id 11 on
    set routemap static-to-bgp id 11 allow
    set routemap static-to-bgp id 11 match protocol static
    set routemap static-to-bgp id 11 match network 10.8.32.0/23 all

    set bgp internal export-routemap static-to-bgp preference 1 family inet on

    Able to see the above route on the peer device.

    On check point device able to advertise and receive routers by using command show bgp peer x.x.x.x advertised-routes and show bgp peer x.x.x. received-routes.

    But on check point the BGP routes sent by peer is showing as hidden and inactive.

    Please let me know do you need any more details.

    Regards,
    Rudresh
    can you show the output of the show bgp peer x.x.x.x received-routes and show route all?

    Just wondering if maybe the next hop isn't set correct?

  3. #3
    Join Date
    2011-08-02
    Location
    http://spikefishsolutions.com
    Posts
    1,610
    Rep Power
    8

    Default Re: BGP routes showing hidden and inactive on CP 1490 with version R77.20.60

    Could also be a static route is being taken over bgp. Just throwing some ideas out there.

Similar Threads

  1. Dynamic routing getting inactive
    By Saleh123 in forum About This Discussion Board
    Replies: 2
    Last Post: 2016-02-15, 09:09
  2. Adding routes with dbedit on VSX and install routes
    By netw0rker in forum Provider-1 (Multi-Domain Management)
    Replies: 2
    Last Post: 2014-09-29, 12:08
  3. SmartUpdate Not Showing Correct Version Info
    By pat13b in forum SmartUpdate
    Replies: 4
    Last Post: 2013-07-10, 14:58
  4. P1 Inactive Accounts
    By manuadoor in forum Provider-1 (Multi-Domain Management)
    Replies: 1
    Last Post: 2010-10-22, 13:17
  5. Query for Inactive VPN users
    By qwertyq691 in forum SecureClient/SecuRemote
    Replies: 3
    Last Post: 2010-01-07, 11:02

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •