CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


CPUG Challenge 2018?? We will be holding another CPUG Challenge for 2018.
The plan is to time it around CPX again (earlier this year), but not necessarily limit it to those in attendance.
I'll provide more details as we get a bit closer, but be ready! -E

 

Results 1 to 5 of 5

Thread: CP 800 / WLAN issues

  1. #1
    Join Date
    2010-06-20
    Posts
    16
    Rep Power
    0

    Default CP 800 / WLAN issues

    Hi,

    after upgrading my 600 testing system (local managed) to R77.20.60_990171684 - i had to set factory defaults to get a working system. Thx a lot to checkpint.
    After that my wlan is horrible unstable.
    The connection is getting lost or the signal is yo-yoing.
    Anybody feel the same things?

    Waiting for a real stable Update.... *"=)" soon.

    PS: setting back to factory firmware version - wlan works fine.

  2. #2
    Join Date
    2011-08-02
    Location
    http://spikefishsolutions.com
    Posts
    1,480
    Rep Power
    8

    Default Re: CP 800 / WLAN issues

    I didn't see anything like that but i'm running on a 750.

  3. #3
    Join Date
    2005-08-14
    Location
    Gig Harbor, WA, USA
    Posts
    2,388
    Rep Power
    15

    Default Re: CP 800 / WLAN issues

    I hadn't noticed anything like that on my 1100 on that release (which is the same hardware).
    Can you see the same problem on R77.20.70 (which was released recently)?
    http://phoneboy.org
    Unless otherwise noted, views expressed are my own

  4. #4
    Join Date
    2010-06-20
    Posts
    16
    Rep Power
    0

    Default Re: CP 800 / WLAN issues

    Thy for the update information!

    After install the wlan is still not stable... :-/

  5. #5
    Join Date
    2005-08-14
    Location
    Gig Harbor, WA, USA
    Posts
    2,388
    Rep Power
    15

    Default Re: CP 800 / WLAN issues

    It's possible you're experiencing some sort of hardware issue, in which case an RMA might be needed.
    http://phoneboy.org
    Unless otherwise noted, views expressed are my own

Similar Threads

  1. Safe@Office 1000NW - WLAN <-> LAN and VPN Tunnel
    By peterm in forum Check Point Safe@Office Appliances
    Replies: 0
    Last Post: 2011-08-19, 04:09
  2. How to allow access from WLAN to LAN over IP60?
    By debug.radius in forum Check Point IP Appliances and IPSO (Formerly Sold By Nokia)
    Replies: 2
    Last Post: 2010-05-11, 01:58
  3. Edge and use of WLAN network
    By Mindi in forum Check Point UTM-1 Edge Appliances
    Replies: 0
    Last Post: 2008-12-22, 19:15
  4. cannot define WLAN interface for EDGE IP60W?
    By msnydercanada in forum Topology Issues
    Replies: 0
    Last Post: 2008-07-15, 02:15
  5. WLAN to internal network
    By Christian_ALT in forum Check Point UTM-1 Edge Appliances
    Replies: 1
    Last Post: 2007-02-21, 12:06

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •