CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


I'd like to thank everyone involved for making "The CPUG Challenge" a great success.
We helped a lot of people see and learn a bit more about R80.10, while having some fun.
We will be using this success to try and bring more events to more locations soon. -E

 

Results 1 to 4 of 4

Thread: cphastart error

  1. #1
    Join Date
    2017-09-21
    Posts
    21
    Rep Power
    0

    Default cphastart error

    when I do cphastart , I get this on ClusterXL

    get_mac_magic_params_from_policy: failed to fetch cluster ID from policy file
    fwha_read_boot_conf: failed to get MAC magic policy parameters.

    Do we know what this is

  2. #2
    Join Date
    2007-03-30
    Location
    DFW, TX
    Posts
    90
    Rep Power
    11

    Default Re: cphastart error

    Quote Originally Posted by jessica View Post
    when I do cphastart , I get this on ClusterXL

    get_mac_magic_params_from_policy: failed to fetch cluster ID from policy file
    fwha_read_boot_conf: failed to get MAC magic policy parameters.

    Do we know what this is
    Is this VSX or a normal cluster?

    Does the file $FWDIR/boot/modules/fwkern.conf exist? If so, what does it contain?
    Zimmie

  3. #3
    Join Date
    2011-08-02
    Location
    http://spikefishsolutions.com
    Posts
    1,461
    Rep Power
    8

    Default Re: cphastart error

    yeah sounds like maybe a type-o on fwkern.conf.

  4. #4
    Join Date
    2014-12-21
    Posts
    1
    Rep Power
    0

    Default Re: cphastart error

    In R80.10 new auto mac magic was introduced so fwkern.conf is no longer needed.

    For reviewing the mac magic value run cpha mmagic

Similar Threads

  1. SIC Protocol Error [ SIC error no. 300] on Check Point 1100 Appliance
    By Irek_Romaniuk in forum Check Point Series 80/1100 Appliances
    Replies: 9
    Last Post: 2015-05-04, 09:07
  2. Replies: 2
    Last Post: 2011-11-02, 01:50
  3. Connectra R66 File Shares over Portal error - Error: Access denied.
    By djstrattos in forum Mobile Access Blade (Formerly Connectra)
    Replies: 3
    Last Post: 2011-09-29, 09:28
  4. Error 400 ... "Error: Access denied. ...
    By pepe51 in forum Mobile Access Blade (Formerly Connectra)
    Replies: 0
    Last Post: 2011-04-25, 15:25
  5. Replies: 2
    Last Post: 2007-02-08, 13:35

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •