CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


I'd like to thank everyone involved for making "The CPUG Challenge" a great success.
We helped a lot of people see and learn a bit more about R80.10, while having some fun.
We will be using this success to try and bring more events to more locations soon. -E

 

Results 1 to 3 of 3

Thread: Antispoofing/Topology Not Appearing in Interface Properties

  1. #1
    Join Date
    2016-10-27
    Posts
    7
    Rep Power
    0

    Default Antispoofing/Topology Not Appearing in Interface Properties

    Hi everyone,

    Has anyone seen this issue? I'm experiencing issues with traffic which is hitting a particular fw interface and being blocked by Antispoof. When I checked dashboard - fw - topology - edit, I clicked the interface in question and hit edit.

    The below box appeared but Topology, QOS and MultiCast Restrictions are all missing.

    https://sc1.checkpoint.com/documents...dmin/92881.png

    The only tab appearing is General. I tried hitting Get Topology which runs fine, the topology itself looks good and the fw is in production running smoothly. Has anyone seen this before and have any ideas? Is there a way to dig deeper on the antispoofing errors which are being generated other than the smartlog info?

    Thanks!

  2. #2
    Join Date
    2009-04-30
    Location
    Colorado, USA
    Posts
    2,083
    Rep Power
    12

    Default Re: Antispoofing/Topology Not Appearing in Interface Properties

    Quote Originally Posted by kkzc97 View Post
    Hi everyone,

    Has anyone seen this issue? I'm experiencing issues with traffic which is hitting a particular fw interface and being blocked by Antispoof. When I checked dashboard - fw - topology - edit, I clicked the interface in question and hit edit.

    The below box appeared but Topology, QOS and MultiCast Restrictions are all missing.

    https://sc1.checkpoint.com/documents...dmin/92881.png

    The only tab appearing is General. I tried hitting Get Topology which runs fine, the topology itself looks good and the fw is in production running smoothly. Has anyone seen this before and have any ideas? Is there a way to dig deeper on the antispoofing errors which are being generated other than the smartlog info?

    Thanks!
    Is the object type a "Check Point Host" instead of a "Check Point Gateway" like it should be?
    --
    My book "Max Power: Check Point Firewall Performance Optimization"
    now available via http://maxpowerfirewalls.com.

  3. #3
    Join Date
    2016-10-27
    Posts
    7
    Rep Power
    0

    Default Re: Antispoofing/Topology Not Appearing in Interface Properties

    Quote Originally Posted by ShadowPeak.com View Post
    Is the object type a "Check Point Host" instead of a "Check Point Gateway" like it should be?
    Yes it's a cluster gw. Ignore this thread, this is my fault, mind obviously isn't clear today. I was checking the actual fw interface properties with in the topology table, when I should have been checking the clusters interface which is where the antispoofing is enabled and configured for the fw pairs.

Similar Threads

  1. ClusterXL HA interface topology question
    By cpinfo in forum Advanced Networking & Clustering Blade
    Replies: 4
    Last Post: 2016-08-10, 21:45
  2. Replies: 0
    Last Post: 2011-08-30, 02:35
  3. Interface Topology Problem
    By ercangunes in forum Check Point SecurePlatform (SPLAT)
    Replies: 4
    Last Post: 2009-06-14, 15:44
  4. Defining 1st Sync VIP Interface in Topology
    By emrecio in forum Check Point IP Appliances and IPSO (Formerly Sold By Nokia)
    Replies: 2
    Last Post: 2007-04-27, 06:04
  5. interface properties
    By mystic-d in forum SmartDashboard
    Replies: 5
    Last Post: 2006-08-22, 09:35

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •