CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


I'd like to thank everyone involved for making "The CPUG Challenge" a great success.
We helped a lot of people see and learn a bit more about R80.10, while having some fun.
We will be using this success to try and bring more events to more locations soon. -E

 

Results 1 to 10 of 10

Thread: Many problems with R80

  1. #1
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    7

    Default Many problems with R80

    Am I the only one with so many problems with R80?

    Many timeouts when try to connect to dashboard.
    So many crashs while using the SmartConsole.
    Many times crash when push policy.
    Trying to migrate export and take more than one hour!!!
    CLI really slow.

    Just to know we migrated from R77.30, 9 cores, 12GB RAM, 200GB disk

  2. #2
    Join Date
    2006-09-26
    Posts
    3,039
    Rep Power
    15

    Default Re: Many problems with R80

    Quote Originally Posted by crosspopz View Post
    Am I the only one with so many problems with R80?

    Many timeouts when try to connect to dashboard.
    So many crashs while using the SmartConsole.
    Many times crash when push policy.
    Trying to migrate export and take more than one hour!!!
    CLI really slow.

    Just to know we migrated from R77.30, 9 cores, 12GB RAM, 200GB disk
    I feel your pain. May I ask why you decided to go with R80? I also assumed that you also applied the Jumbo hotfix take_76 and the issue is still there?

    I've tried to do an upgrade from my Provider-1 R75.47 to R80 and the crap blows up every time. Very frustrating working with Checkpoint TAC because I have to go over so many iterations with them that I ended up giving up. I decided to go with R77.30 even though I know I will have to upgrade again really soon.

    FYI: last time I tested R80 about 6 months ago, there are 3 different versions of R80 ISO:

    Check_Point_R80_Install_and_Advanced_Upgrade_T103. Gaia.iso
    Check_Point_R80_Install_and_Advanced_Upgrade_T109. Gaia.iso
    Check_Point_R80_Install_and_Advanced_Upgrade_T113. Gaia.iso

    it works in ISO and broken in another ISO. Go figure

  3. #3
    Join Date
    2007-06-04
    Posts
    3,244
    Rep Power
    15

    Default Re: Many problems with R80

    I kind of gave up on R80. It was deployed to a Customer that basically insisted on having the R80 Management System, however found it to be quite unreliable. What I found with the Jumbo was that stopped SNMP working however had to rollback before could complete further testing but even in lab had the same results. That the was the nail in the coffin for me as depend upon SNMP for certain monitoring.

    Stuck with R77.30 for other Customers, will give R80.10 a shot when it comes out which hopefully will fix some of the issues around migration make it less clunk with less switching between new and old style consoles and actually make available things such as layers and the ability to delegate more within the System.

    Without the R80 Gateway software then seemed a little bit pointless having available.

    May 2019 is the R77.30 Date at the moment so will be interesting to see how much still have to migrate by then.

  4. #4
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    7

    Default Re: Many problems with R80

    Quote Originally Posted by cciesec2006 View Post
    I feel your pain. May I ask why you decided to go with R80? I also assumed that you also applied the Jumbo hotfix take_76 and the issue is still there?

    I've tried to do an upgrade from my Provider-1 R75.47 to R80 and the crap blows up every time. Very frustrating working with Checkpoint TAC because I have to go over so many iterations with them that I ended up giving up. I decided to go with R77.30 even though I know I will have to upgrade again really soon.

    FYI: last time I tested R80 about 6 months ago, there are 3 different versions of R80 ISO:

    Check_Point_R80_Install_and_Advanced_Upgrade_T103. Gaia.iso
    Check_Point_R80_Install_and_Advanced_Upgrade_T109. Gaia.iso
    Check_Point_R80_Install_and_Advanced_Upgrade_T113. Gaia.iso

    it works in ISO and broken in another ISO. Go figure
    Yes and is painful. I decided to use R80 because I support many customers and decided to use internally first in production, my mistake.
    I always keep the last Hotfix, and I'm using the last take, but is terrible.

    I'm about to go back to R77.30

  5. #5
    Join Date
    2016-06-10
    Posts
    11
    Rep Power
    0

    Default Re: Many problems with R80

    Hi guys, I want to respond to some of the specific issues that you have mentioned.

    The following items were addressed directly and fixed/greatly improved in R80.10:
    - chances of spontaneous disconnections of the UI from the server
    - performance of the CLI
    - overall time of the migrate
    - crash reports received through support

    Some of these items are supposed to be resolved in the latest jumbo hotfix take_76, however ones that required more extensive testing had to be delayed for R80.10.

    We can see the picture coming from threads like this, however it will still be the best to continue ongoing tickets through TAC and Support. Issues raised through Check Point Support get documented, addressed, and aspire to contain all the relevant log files needed for identifying root causes. We appreciate your direct feedback with support representatives as well as online feedback.

    As for reasons to upgrade to R80 Management without Gateway features - just because this question was raised here -
    - support for concurrent admins work
    - more capable API
    - faster and revamped SmartEvent
    - task-focused UI for unifying configurations and monitoring
    - hundreds of different features for enabling operational efficiency including solutions for customers' problems that were not addressed over the years.



    Thanks,

    Tomer Sole'
    Technology Leader, Security Management Products, Check Point R&D.

  6. #6
    Join Date
    2006-09-26
    Posts
    3,039
    Rep Power
    15

    Default Re: Many problems with R80

    Quote Originally Posted by crosspopz View Post
    Yes and is painful. I decided to use R80 because I support many customers and decided to use internally first in production, my mistake.
    I always keep the last Hotfix, and I'm using the last take, but is terrible.

    I'm about to go back to R77.30
    Just checked the website and they are now up to Check_Point_R80_Install_and_Advanced_Upgrade_T132. Gaia.iso (take 132 I guess). Sad part is that they don't tell people what in T103, 109, 113 and now 132.

  7. #7
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    7

    Default Re: Many problems with R80

    Quote Originally Posted by cciesec2006 View Post
    Just checked the website and they are now up to Check_Point_R80_Install_and_Advanced_Upgrade_T132. Gaia.iso (take 132 I guess). Sad part is that they don't tell people what in T103, 109, 113 and now 132.
    And when you enter the link of this T132 it says "This image contains Take_76 of R80 Jumbo Hotfix Accumulator" lol

    https://supportcenter.checkpoint.com...=&fileid=45720

    And when you search with CPUSE, the last one is take 109. Don't know who to trust. lol

  8. #8
    Join Date
    2005-08-14
    Location
    Gig Harbor, WA, USA
    Posts
    2,385
    Rep Power
    15

    Default Re: Many problems with R80

    Can those of you who commented on this thread you PM me any relevant SRs related to the issues in the thread and contact details?
    I want to have some folks from R&D get some details that are not appropriate to ask in a public forum.
    We can follow up with a public post later.

    Specific to the SNMP issue reported, we haven't had any reports of this in TAC.
    Which Jumbo did this work with before it broke? (Or was it only working in the base release?)
    http://phoneboy.org
    Unless otherwise noted, views expressed are my own

  9. #9
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    7

    Default Re: Many problems with R80

    Quote Originally Posted by PhoneBoy View Post
    Can those of you who commented on this thread you PM me any relevant SRs related to the issues in the thread and contact details?
    I want to have some folks from R&D get some details that are not appropriate to ask in a public forum.
    We can follow up with a public post later.

    Specific to the SNMP issue reported, we haven't had any reports of this in TAC.
    Which Jumbo did this work with before it broke? (Or was it only working in the base release?)
    I sent you a PM.

  10. #10
    Join Date
    2006-02-02
    Location
    Czech Republic
    Posts
    41
    Rep Power
    0

    Default Re: Many problems with R80

    Quote Originally Posted by cciesec2006 View Post
    Just checked the website and they are now up to Check_Point_R80_Install_and_Advanced_Upgrade_T132. Gaia.iso (take 132 I guess). Sad part is that they don't tell people what in T103, 109, 113 and now 132.
    The changes are listed in the R80 article:
    https://supportcenter.checkpoint.com...08623#Hotfixes
    in a separate article:
    https://supportcenter.checkpoint.com...ionid=sk110980
    and also in a PDF document:
    http://supportcontent.checkpoint.com...nload?id=48836
    • 103 -- the GA release
    • 109 -- contains HF 1
    • 113 -- contains JHFA 29
    • 132 -- contains JHFA 76

Similar Threads

  1. Two Problems
    By tomrowan in forum SmartView Monitor
    Replies: 3
    Last Post: 2010-04-23, 03:56
  2. R65 VPN problems
    By SteveS in forum IPsec VPN Blade (Virtual Private Networks)
    Replies: 6
    Last Post: 2009-05-28, 16:19
  3. NAT Problems
    By johannes73 in forum Check Point UTM-1 Edge Appliances
    Replies: 6
    Last Post: 2009-03-24, 17:34
  4. SDP problems
    By gzurro in forum Crossbeam
    Replies: 1
    Last Post: 2008-03-11, 04:54
  5. Problems with HA
    By maurox in forum Clustering (Security Gateway HA and ClusterXL)
    Replies: 2
    Last Post: 2006-04-25, 09:20

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •