CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 6 of 6

Thread: New R80 Install - No Gateways listed for installing policy

  1. #1
    Join Date
    2016-07-06
    Posts
    9
    Rep Power
    0

    Default New R80 Install - No Gateways listed for installing policy

    Have just set up an R80 system and configured it using the web interface. After launching Smart Console and logging in I can see the gateway in the list (it's the only one and this is an all in one gw/management console install).

    However when I go to change the policy and then install it the Install Policy screen says that no gateways are found. Does anyone know what I am missing? Do I have to do something to the gateway first to get it in that list?

    Appreciate any help.

    C.

  2. #2
    Join Date
    2015-09-08
    Posts
    24
    Rep Power
    0

    Default Re: New R80 Install - No Gateways listed for installing policy

    R80 isn't supported as a Standalone install currently. Usually when you run through the first time config in WebUI, the option to configure it as a gateway should be grayed out.

    If you have an earlier version of the ISO, it might let you install the appliance as a standalone, however it won't function as expected.

  3. #3
    Join Date
    2014-11-14
    Location
    Ottawa Canada
    Posts
    364
    Rep Power
    5

    Default Re: New R80 Install - No Gateways listed for installing policy

    Quote Originally Posted by clifford View Post
    (it's the only one and this is an all in one gw/management console install)
    R80 does not yet work for Gateways, this can be expected in R80.10.

  4. #4
    Join Date
    2016-07-06
    Posts
    9
    Rep Power
    0

    Default Re: New R80 Install - No Gateways listed for installing policy

    Usually when you run through the first time config in WebUI, the option to configure it as a gateway should be grayed out
    It wasn't greyed out, so I guess I have an earlier iso. I downloaded an eval iso a few weeks ago. I'm basically just trying to get an gateway and a management server stood up to test it.

    So I have to install a management server on one VM and a gateway (can I use an R77 gateway installer for this?) on another?

    C.

  5. #5
    Join Date
    2011-08-02
    Location
    http://spikefishsolutions.com
    Posts
    1,648
    Rep Power
    9

    Default Re: New R80 Install - No Gateways listed for installing policy

    Quote Originally Posted by clifford View Post
    It wasn't greyed out, so I guess I have an earlier iso. I downloaded an eval iso a few weeks ago. I'm basically just trying to get an gateway and a management server stood up to test it.

    So I have to install a management server on one VM and a gateway (can I use an R77 gateway installer for this?) on another?

    C.
    for now, yes. R80 is only a management server.

  6. #6
    Join Date
    2016-07-06
    Posts
    9
    Rep Power
    0

    Default Re: New R80 Install - No Gateways listed for installing policy

    OK. Installed an R77 standalone gateway only and an R80 management server. I managed to get them hooked up and everything looks OK.

    Thanks for all the help.

    C.

Similar Threads

  1. Install rule on gateways selection
    By carl_t in forum SmartDashboard
    Replies: 2
    Last Post: 2014-01-15, 08:49
  2. Replies: 1
    Last Post: 2013-08-26, 18:05
  3. Migration of security policy from CMA to separated gateways
    By Black Heart Ed in forum SmartDashboard
    Replies: 8
    Last Post: 2013-08-20, 09:13
  4. Differences between policy install, database install etc
    By vbavbalist in forum SmartDashboard
    Replies: 3
    Last Post: 2010-05-28, 10:43
  5. CCISS directory is listed at 100%
    By chowdah in forum Check Point SecurePlatform (SPLAT)
    Replies: 2
    Last Post: 2009-06-17, 10:54

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •