CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 11 of 11

Thread: CPSEMD process restarting all the time!

  1. #1
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    8

    Default CPSEMD process restarting all the time!

    My MGMT is R77.30 with JumboHotfix take 84.

    I enabled the SmartEvent + Correlation Unit on my MGMT, but cannot open the SmartEvent dashboard.

    I got on Monitor that the CPSEMD process is not running, but realize that this process start and stop.

    The error on monitor:

    Error: CPSEMD not running - process appears to be down

    On CLI:

    [Expert@ezmanager:0]# cpwd_admin list
    APP PID STAT #START START_TIME MON COMMAND
    CPVIEWD 16078 E 1 [14:24:28] 15/12/2015 N cpviewd
    CPD 16081 E 1 [14:24:28] 15/12/2015 Y cpd
    FWD 16206 E 1 [14:24:30] 15/12/2015 N fwd -n
    FWM 16208 E 1 [14:24:30] 15/12/2015 N fwm
    STPR 16211 E 1 [14:24:30] 15/12/2015 N status_proxy
    DBSYNC 19353 E 1 [14:37:55] 15/12/2015 N dbsync
    SVR 19383 E 1 [14:37:56] 15/12/2015 N SVRServer
    CPSEMD 0 T 7 [14:46:31] 15/12/2015 N cpsemd

    Anyone got this problem?

    I already installed many hotfix, talking to the TAC, ran many SK.

  2. #2
    Join Date
    2015-09-08
    Posts
    24
    Rep Power
    0

    Default Re: CPSEMD process restarting all the time!

    Do you see any core dumps in /var/log/dump/usermode?

    If you see some for CPSEMD, you might want to contact TAC to get them analyzed for why it's crashing.

  3. #3
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    8

    Default Re: CPSEMD process restarting all the time!

    Quote Originally Posted by wyndfx View Post
    Do you see any core dumps in /var/log/dump/usermode?

    If you see some for CPSEMD, you might want to contact TAC to get them analyzed for why it's crashing.
    Yeah, I see and they already have.

    They sent me 3 hotfix, none solves the problem :S

  4. #4
    Join Date
    2011-08-02
    Location
    http://spikefishsolutions.com
    Posts
    1,650
    Rep Power
    10

    Default Re: CPSEMD process restarting all the time!

    Quote Originally Posted by crosspopz View Post
    Yeah, I see and they already have.

    They sent me 3 hotfix, none solves the problem :S
    Did you do a backtrace on it to see if there is anything helpful in there?

    What about the .elg file, anything in there?

  5. #5
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    8

    Default Re: CPSEMD process restarting all the time!

    Quote Originally Posted by jflemingeds View Post
    Did you do a backtrace on it to see if there is anything helpful in there?

    What about the .elg file, anything in there?
    I'm sorry, but didn't understand what you mean with backtrace on it.

    About the cpsemd.elg, I didn't get any error, only something about a license, but I generated a eval with all and the same error.

  6. #6
    Join Date
    2014-11-14
    Location
    Ottawa Canada
    Posts
    364
    Rep Power
    5

    Default Re: CPSEMD process restarting all the time!

    Quote Originally Posted by crosspopz View Post
    I'm sorry, but didn't understand what you mean with backtrace on it.
    http://stackoverflow.com/questions/5...from-core-dump
    ^This. Did you perform an analysis of he core file? In the end, this is more or less the same process used in TAC.

  7. #7
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    8

    Default Re: CPSEMD process restarting all the time!

    Quote Originally Posted by jdmoore0883 View Post
    http://stackoverflow.com/questions/5...from-core-dump
    ^This. Did you perform an analysis of he core file? In the end, this is more or less the same process used in TAC.
    No I don't, I don't know how to do it.

    I was looking for how to, but didn't find.

  8. #8
    Join Date
    2014-11-14
    Location
    Ottawa Canada
    Posts
    364
    Rep Power
    5

    Default Re: CPSEMD process restarting all the time!

    Quote Originally Posted by crosspopz View Post
    No I don't, I don't know how to do it.

    I was looking for how to, but didn't find.
    The link I provided in the previous post is a link to how to do so.

  9. #9
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    8

    Default Re: CPSEMD process restarting all the time!

    Quote Originally Posted by jdmoore0883 View Post
    The link I provided in the previous post is a link to how to do so.
    Oh, thanks.

    I saw the link, but I believe I don't have the knowledge to understand this yet. There is only one answer that I don't know what means.

    Returning to the specific problem, I installed a new MGMT and import the migrate export from the MGMT and the same problem happened! Wondering if might be a settings problem.
    Last edited by crosspopz; 2015-12-16 at 09:25.

  10. #10
    Join Date
    2014-11-14
    Location
    Ottawa Canada
    Posts
    364
    Rep Power
    5

    Default Re: CPSEMD process restarting all the time!

    Quote Originally Posted by crosspopz View Post
    Returning to the specific problem, I installed a new MGMT and import the migrate export from the MGMT and the same problem happened! Wondering if might be a settings problem.
    Open a case with TAC. They can analyze the core dump, but then they have internal resources to compare the results to, and they usually come up with a good cause.

  11. #11
    Join Date
    2011-10-20
    Posts
    163
    Rep Power
    8

    Default Re: CPSEMD process restarting all the time!

    Quote Originally Posted by jdmoore0883 View Post
    Open a case with TAC. They can analyze the core dump, but then they have internal resources to compare the results to, and they usually come up with a good cause.
    Yes, I already have. Just opened here to share with you and try to find someone else that have the same problem.
    Thanks

Similar Threads

  1. Restarting logging
    By alienbaby in forum SmartView Tracker
    Replies: 0
    Last Post: 2011-12-14, 12:25
  2. R71.30 SmartReport - restarting session
    By yatzekcs in forum Eventia Analyzer/Reporter/SmartView Reporter
    Replies: 0
    Last Post: 2011-04-04, 15:30
  3. xntpd restarting -
    By sarvo_uk in forum Check Point IP Appliances and IPSO (Formerly Sold By Nokia)
    Replies: 1
    Last Post: 2008-08-05, 00:24
  4. restarting the smartcenter service alone
    By anakalem in forum Security Management Server (Formerly SmartCenter Server ((Formerly Management Server))
    Replies: 0
    Last Post: 2008-03-04, 00:28
  5. Restarting voyager service
    By dew1902 in forum Check Point IP Appliances and IPSO (Formerly Sold By Nokia)
    Replies: 1
    Last Post: 2007-02-28, 10:56

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •