We are facing the following small 'annoyance' for our users. We have enabled Location Awareness with pretty much the default settings, and its working like a charm. The only problem we have now with the E75.30 client, is the following:
If a user is connected internally to his docking station (so cabled network) and takes the laptop out of the docking station, the wireless will become active and connect to the internal wi-fi. In both these situations, the LA will correctly detect it's on the internal network and give the correct message. However, between the time the user takes his portable out of the docking and the time the user receives his wireless IP, the E75.30 client starts spinning and immediately gives the user a pop-up to authenticate and log in to his/her VPN. After the user received his wireless IP, he can close the window and he's detected as being on the internal network again.
Now my question is the following, is there a configuration to not give the authentication window when not connected to a network or introduce a delay of 10-20 secs before the E75.30 starts its authentication process? I've been looking through the settings and through posts here but can't seem to find anything that should do the trick.

Thanks in advance!