Hi there,
I have 2 R65 FWs running splat and have no issues with OSPF.
We bought 12200 appliances to replace older FWs.

So have no idea how to transform my old config to new GAIA config.

Help needed.

Here is my existing config:
localhost#show run
Building configuration...
access-list blademanagement-to-ospf24902 seq 5 permit X
access-list blademanagement-to-ospf24902 seq 10 permit X
access-list blademanagement-to-ospf24902 seq 15 permit X
access-list blademanagement-to-ospf24902 seq 20 permit X
access-list blademanagement-to-ospf24902 seq 25 permit X
access-list blademanagement-to-ospf24902 seq 30 permit X
ip prefix-list kernel-to-ospf24902 seq 5 permit X/18 ge 18

route-map kernel-to-ospf24902 permit 5
match ip address prefix-list kernel-to-ospf24902
exit
route-map kernel-to-ospf24902 permit 10
match ip address access-list blademanagement-to-ospf24902
exit
router ospf 24902
router-id X
multicast-rib
network X 0.0.0.255 area 0.0.0.0
network X 0.0.7.255 area 0.0.0.0
redistribute kernel route-map kernel-to-ospf24902
exit
interface eth1
ip ospf 24902 area 0.0.0.0
passive-interface
exit
exit
interface eth3
ip ospf 24902 area 0.0.0.0
passive-interface
exit
exit
interface eth4
ip ospf 24902 area 0.0.0.0
passive-interface
exit
exit
interface eth5
ip ospf 24902 area 0.0.0.0
passive-interface
exit
exit
interface eth6
ip ospf 24902 area 0.0.0.0
passive-interface
exit
exit

I was able to configure interfaces in WEBUI, however I have no idea how to set ospf ID=24902. Its missing.
Also for prefix-list and acls - have no idea too.

So I guess this would work but I need confirmation:
set ospf export-routemap kernel-to-ospf24902 preference 10 on

set routemap kernel-to-ospf 24902 id 5 on
set routemap kernel-to-ospf 24902 id 5 allow
set routemap kernel-to-ospf24902 id 5 match network X/18 between 18 and 32

set routemap kernel-to-ospf 24902 id 10 on
set routemap kernel-to-ospf 24902 id 10 allow
set routemap kernel-to-ospf24902 id 10 match nexthop X on

etc.

Please help...