CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


** Announcing the #CPUGchallenge **

I'm very happy to announce that CPUG will be hosting "The CPUG Challenge" during CPX this year.
It promises to be a fun and interesting event that will test (and maybe even expand) your knowledge of Check Point.
Whether or not you plan to attend CPX, we have something for you. Please check out this post or the CPUGchallenge.com web site for more information. -E

 

Results 1 to 1 of 1

Thread: Fresh Install R77 GAIA hitting 01140137

  1. #1
    Join Date
    2007-11-13
    Posts
    5
    Rep Power
    0

    Default Fresh Install R77 GAIA hitting 01140137

    Good morning,
    First my appologies if I am puting this in the wrong section of your forum.

    I did a fresh install of two 4400 appliances with GAIA R77 and one Smart 1 with R77.
    After the installation I ran the frst time wizzard and once done rebooted the appliances.
    Then I created a HA cluster added the freshly installed members and licenced the appliances.
    I have now created a rule and pushed this to the box from the smart appliance.
    I receive an error:
    "/opt/CPsuite-RXX/fw1/conf/Policy_Name.pf", line N: ERROR: Duplicate keys in table 'cluster_members_ids_by_ips'
    "/opt/CPsuite-RXX/fw1/conf/Policy_Name.pf", line N: ERROR: Duplicate keys in table 'cluster_members_ips_by_local_ip'
    Which is refferenced
    https://supportcenter.checkpoint.com...tionid=sk92966 and should be fixed

    Policy installation fails when configured Unnumbered VTI interfaces in ClusterXL members with errors:
    "/opt/CPsuite-RXX/fw1/conf/Policy_Name.pf", line N: ERROR: Duplicate keys in table 'cluster_members_ids_by_ips'
    "/opt/CPsuite-RXX/fw1/conf/Policy_Name.pf", line N: ERROR: Duplicate keys in table 'cluster_members_ips_by_local_ip'

    The second error I get is
    Error compiling IPv6 flavor
    I do not use IPv6.

    Has anyone seen this or perhaps knows how to help me?
    I already asked my vendor to open a ticket with checkpoint but since I do not want to be stuck waiting am trying here in your forum.

    Thanks in advance for your time and help.
    Remco

    Removing the dup interface solved the issue!
    Last edited by Remcog; 2013-11-27 at 07:58. Reason: Fixed

Similar Threads

  1. 4808 Gateway Upgrade to Gaia R77
    By Tekman in forum Installing And Upgrading
    Replies: 2
    Last Post: 2013-11-21, 11:55
  2. Eval install of GAiA R77 - activating software blades
    By acravens in forum Installing And Upgrading
    Replies: 2
    Last Post: 2013-11-05, 18:11
  3. Fresh Installation of GAIA
    By rajivjmu in forum R75.40 (GAiA)
    Replies: 1
    Last Post: 2012-07-17, 10:44
  4. Replies: 2
    Last Post: 2012-07-06, 11:50
  5. fresh install
    By humayun in forum Check Point SecurePlatform (SPLAT)
    Replies: 3
    Last Post: 2006-03-10, 10:10

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •