CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 4 of 4

Thread: Web visualisation tool

  1. #1
    Join Date
    2006-02-10
    Posts
    37
    Rep Power
    0

    Default Web visualisation tool

    I have downloaded the above onto my GUI Windows XP client ( my workstation) and insalled it with the result as below:

    F:\Program Files\CheckPoint\SmartConsole\R55\PROGRAM>cpdb2htm l . F:\ <SmartCenter Server ip> admin passwd


    Querying tables...


    Processing table SmartDefense Policy ...Finished
    Processing table Communities ...Finished
    Processing table FireWall Policies ...Finished
    Processing table Network Objects ...Finished
    Processing table Services ...Finished
    Processing table Users ...Finished

    1 file(s) copied.
    1 file(s) copied.

    Removing temporary directory...

    But when I go to the index.xml which is in the folder of where I installed it from, it comes up only with

    Index, Checkpoint Logo and the Web Visulization header, nothing else. It is as if there is nothing in it.

    In addition, Internet Explorer does not open it so I had to use Firefox.
    Please help.

    THanks
    Last edited by 1q2w3e; 2006-07-11 at 14:40.

  2. #2
    Join Date
    2006-03-20
    Posts
    11
    Rep Power
    0

    Default Re: Web visualisation tool

    I run cpdb2htm locally from an XP machine, it's installed in the same dir as smart console. Use this command below to run the app.

    From a DOS prompt:

    cpdb2html C:\PROGRA~1\CheckPoint\SmartConsole\R55\PROGRAM C:\temp\cpweb <smartcenter IP> <admin ID> <password> web-vir-output.htm

    Output can be found here:
    C:\temp\cpweb\web-vir-output.htm

  3. #3
    Join Date
    2005-08-16
    Posts
    21
    Rep Power
    0

    Default Re: Web visualisation tool

    Hi Ddi you get this working, im having the same or a very similar issue. I have unzipped the tool into the program directory under c:\"program files"checkpoint\smartconsole\r61\program\

    this creates and xsl dir under program and an xml under program\xsl

    when i run the following command from the program directory in DOS

    cpdb2web -s (smartcentre ip ) -u admin id -p admin password -l ( firewall policy package name ) -gr -go ( to exclude global objects ) and get the headers and html only.

    Can anybody help

    any help would be much appreciatedd

    thanks in advance

    mac

  4. #4
    Join Date
    2007-05-25
    Posts
    207
    Rep Power
    13

    Default Re: Web visualisation tool

    I had issiues like this using IE. Try Firefox instead.

    -pat13b

Similar Threads

  1. Web Visualisation Tools for NG AI R55 problem
    By Patas007 in forum Web Visualization Tool
    Replies: 0
    Last Post: 2009-03-30, 11:53
  2. UTM-1 install tool
    By wicked in forum Installing And Upgrading
    Replies: 2
    Last Post: 2008-12-05, 11:43
  3. Web Visualisation Error
    By kevinhobson2000 in forum Web Visualization Tool
    Replies: 3
    Last Post: 2008-07-25, 06:01
  4. Web Visualisation Tool for NG FP3 on IPSO
    By thegalaxyboy in forum Web Visualization Tool
    Replies: 2
    Last Post: 2008-04-03, 07:15
  5. Web Visualisation tool r65
    By jimfitz in forum Web Visualization Tool
    Replies: 2
    Last Post: 2007-12-17, 15:35

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •