CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 2 of 2

Thread: Problem with checkpoint R75.20

  1. #1
    Join Date
    2013-06-11
    Posts
    1
    Rep Power
    0

    Default Problem with checkpoint R75.20

    hi, I hope I post this in the right section.

    I've got quite the problem with my checkpoint firewall:

    On one side, I've got a 2008 R2 AD server and on the other side the R75.20.

    When i try to use identity awerness to log on to the server with checkpoint (using ad querry), the connection starts, but at one point, there's a parsing error occurring and the connection is lost.

    At first, I thought it was a problem with NTLM, but I couldn't find where to check it's configuration on the firewall....

    Then, I used the portal connection instead, and it worked, BUT I need to use the ad querry type.


    So, here is my question: What/where do you think the problem is?

    Thanks in advance.

  2. #2
    Join Date
    2007-06-04
    Posts
    3,312
    Rep Power
    17

    Default Re: Problem with checkpoint R75.20

    Identity Awareness uses WMI to query the Event Logs of the Domain Servers configured in the Account Unit configured by Identity Awareness Wizard.

    It isn't using NTLM at all. The only authentication involved is the user account that you configure in the Account Unit settings to query the AD Server via WMI, and if you can browse through the Account Unit under the Users and Administrators then it isn't the Account that is the unit.

    What is reporting the Parsing Error?

    Do you have full connectivity between your Management Server and the Windows Server, the Gateway and the Windows Server and the SmartConsole and the Windows Server when this was configured.

Similar Threads

  1. Checkpoint NGx R75.20 is pure evil
    By checkpointgeek1 in forum Check Point SecurePlatform (SPLAT)
    Replies: 5
    Last Post: 2012-04-04, 12:56
  2. New installation problem R75.20 connectivity problem
    By vbavbalist in forum Check Point SecurePlatform (SPLAT)
    Replies: 3
    Last Post: 2011-12-28, 15:17
  3. Smart Reporter problem (R75.20) no graphs.
    By voiiet in forum Eventia Analyzer/Reporter/SmartView Reporter
    Replies: 0
    Last Post: 2011-12-21, 01:40
  4. Running R75.20 - Checkpoint Hardware Splat . Loosing port 80 traffic
    By cooluswiz in forum Check Point SecurePlatform (SPLAT)
    Replies: 2
    Last Post: 2011-12-15, 03:57
  5. Replies: 6
    Last Post: 2011-11-09, 13:09

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •