CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it yet again - That's right, the 3rd edition is here!
You can read his announcement post here.
It's a massive upgrade focusing on current versions, and well worth checking out. -E

 

Results 1 to 9 of 9

Thread: After upgrade to R76 file ownership is only shown numeric

  1. #1
    Join Date
    2013-03-05
    Posts
    58
    Rep Power
    7

    Default Splat R76 shows file ownership only in numeric form

    We upgraded from R75.45 to R76 (Splat to Splat), everything seems to work, but file ownership and group information is not resolved any more, but shown in numeric form.

    ls -asl
    total 24
    4 drwx------ 3 0 0 4096 May 10 17:14 .
    4 drwxr-xr-x 4 0 0 4096 Apr 18 2012 ..
    0 -rw------- 1 0 0 0 May 13 15:30 .bash_history
    4 -rw-r--r-- 1 0 0 24 May 10 16:06 .bash_logout
    4 -rw-r--r-- 1 0 0 191 May 10 16:06 .bash_profile
    4 -rw-r--r-- 1 0 0 349 May 10 16:13 .bashrc
    4 dr-x------ 2 0 0 4096 Apr 21 2012 .ssh



    Did anybody else experience this?
    Last edited by peter42; 2013-05-14 at 03:56.

  2. #2
    Join Date
    2013-03-05
    Posts
    58
    Rep Power
    7

    Default Re: After upgrade to R76 file ownership is only shown numeric

    The same happens with a fresh R76 Splat installation.

  3. #3
    Join Date
    2012-12-29
    Posts
    1
    Rep Power
    0

    Default Re: After upgrade to R76 file ownership is only shown numeric

    This is a known, and quite old bug with SPLAT.
    To the best of my knowledge, i think there is fix for this on they but not sure.
    In any case it has no affect of the system.

    If this actually has an impact, you can raise a case with CP.

  4. #4
    Join Date
    2013-03-05
    Posts
    58
    Rep Power
    7

    Default Re: After upgrade to R76 file ownership is only shown numeric

    This bug did not appear under any other Splat version we used so far.

    A not working basic syscall is a major issue, case is open.
    Last edited by peter42; 2013-05-21 at 05:37.

  5. #5
    Join Date
    2006-07-28
    Location
    San Francisco, USA
    Posts
    2,494
    Rep Power
    16

    Default

    Quote Originally Posted by peter42 View Post
    This bug did not appear under any other Splat version we used so far.

    A not working basic saycall is a major issue, case is open.
    Ou of interest, what actual impact does it have beyond the cosmetic one?

  6. #6
    Join Date
    2013-03-05
    Posts
    58
    Rep Power
    7

    Default Re: After upgrade to R76 file ownership is only shown numeric

    Quote Originally Posted by northlandboy View Post
    Ou of interest, what actual impact does it have beyond the cosmetic one?
    The feeling and fear, that if QA is so bad, that other fundamental bugs are overseen as well.

    This is a bug in a fundamental syscall.
    Last edited by peter42; 2013-05-21 at 05:37.

  7. #7
    Join Date
    2010-03-21
    Location
    Melbourne, Australia
    Posts
    41
    Rep Power
    0

    Default Re: After upgrade to R76 file ownership is only shown numeric

    This is a known limitation - documented from R75.40VS:

    00951808,
    00952517
    'ls -l' command does not show UID and GUID names, only numbers.

  8. #8
    Join Date
    2013-03-05
    Posts
    58
    Rep Power
    7

    Default Re: After upgrade to R76 file ownership is only shown numeric

    Quote Originally Posted by omohan View Post
    This is a known limitation - documented from R75.40VS:

    00951808,
    00952517
    'ls -l' command does not show UID and GUID names, only numbers.

    OK - thanks for the reference.

  9. #9
    Join Date
    2013-03-05
    Posts
    58
    Rep Power
    7

    Default Re: After upgrade to R76 file ownership is only shown numeric

    Quote Originally Posted by omohan View Post
    This is a known limitation - documented from R75.40VS:

    00951808,
    00952517
    'ls -l' command does not show UID and GUID names, only numbers.
    We received a HF now.

Similar Threads

  1. First R76 upgrade issues
    By RayPesek in forum Installing And Upgrading
    Replies: 1
    Last Post: 2013-03-15, 10:57
  2. R75.40VS MDM upgrade: cannot push policy to VSX R76.10, resolved
    By varera in forum Installing And Upgrading
    Replies: 0
    Last Post: 2013-02-28, 09:41
  3. Replies: 6
    Last Post: 2010-07-19, 06:51
  4. IKE packets not being shown in Smart Tracker?
    By Wasted_Potential in forum IPsec VPN Blade (Virtual Private Networks)
    Replies: 2
    Last Post: 2009-09-23, 16:29
  5. Both Trial and never expired License shown
    By antonyso88 in forum Licensing
    Replies: 3
    Last Post: 2007-02-16, 03:32

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •