CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it yet again - That's right, the 3rd edition is here!
You can read his announcement post here.
It's a massive upgrade focusing on current versions, and well worth checking out. -E

 

Results 1 to 11 of 11

Thread: R75.45 e1000 driver version

  1. #1
    Join Date
    2011-11-20
    Posts
    31
    Rep Power
    0

    Default R75.45 e1000 driver version

    Hi All,

    sk82740 suggest the driver is a new version, but the driver numbering appears incomplete...

    So hoping someone who already knows this or has the same configuration can save me a little time.

    What version of e1000 driver is used by:
    R75.45 SPLAT ?
    R75.45 GAIA ?

    Also, does this driver version address any specific issues?

    Thanks,
    Chris
    Last edited by AKKO_CP; 2013-03-30 at 10:57.

  2. #2
    Join Date
    2007-06-04
    Posts
    3,314
    Rep Power
    17

    Default Re: R75.45 e1000 driver version

    Is the same driver as the Gaia+ R75.40 Release and the sk37503 for SPLAT/Gaia which is 7.6.15.5-NAPI as reported by ethtool -i interface_name.

    What it fixes is found under sk37503.

    Basically fixes an issue where the NIC can hang and can cause the Firewall to crash.

    Currently have two tickets with TAC where have the TX Hang error message and already have the driver installed through being Gaia+ on the boxes.

  3. #3
    Join Date
    2011-11-20
    Posts
    31
    Rep Power
    0

    Default Re: R75.45 e1000 driver version

    Quote Originally Posted by mcnallym View Post
    Is the same driver as the Gaia+ R75.40 Release and the sk37503 for SPLAT/Gaia which is 7.6.15.5-NAPI as reported by ethtool -i interface_name.

    What it fixes is found under sk37503.

    Basically fixes an issue where the NIC can hang and can cause the Firewall to crash.

    Currently have two tickets with TAC where have the TX Hang error message and already have the driver installed through being Gaia+ on the boxes.
    Thanks, sounds like the same issue we're facing under R75.40 SPLAT regardless of driver (currently running 7.6.15.5-NAPI).

    If it helps, refer TAC SR#28-587247841

    Mind if i ask what type of appliance/platform you're operating? UTM-1 3070 in our case.
    Last edited by AKKO_CP; 2013-04-03 at 10:43.

  4. #4
    Join Date
    2007-06-04
    Posts
    3,314
    Rep Power
    17

    Default Re: R75.45 e1000 driver version

    Quote Originally Posted by AKKO_CP View Post
    Thanks, sounds like the same issue we're facing under R75.40 SPLAT regardless of driver (currently running 7.6.15.5-NAPI).

    If it helps, refer TAC SR#28-587247841

    Mind if i ask what type of appliance/platform you're operating? UTM-1 3070 in our case.
    One is a UTM-1 574 appliance in a cluster (other unit is fine) and the other ticket is a pair of IP390's where both boxes experience the problem.

    All are Gaia+ / R75.40 and R75.40 Hotfix installed.

    If it helps then I can confirm that I have another customer with a UTM-1 3070 Cluster running Gaia+ / R75.40 ( waiting to install the Hotfix still ) and another UTM-1 574 Cluster running fine with this software version.

  5. #5
    Join Date
    2011-11-20
    Posts
    31
    Rep Power
    0

    Default Re: R75.45 e1000 driver version

    Hi
    So their UTM-3070 is not having the problem?

    Regarding that deployment are you able to confirm the following please:
    - Cluster or standalone with separate management?
    - BIOS version from dmidecode output?
    - Bonded interfaces (Y/N)?
    - NIC firmware version as opposed to driver version?

    Thanks,
    Chris

  6. #6
    Join Date
    2007-06-04
    Posts
    3,314
    Rep Power
    17

    Default Re: R75.45 e1000 driver version

    UTM-1 3070 Device info

    BIOS = Phoenix Technologies 6.00 PG
    NIC Firmware = 0.5-7
    Bonded Interfaces = No
    Is a Cluster with a seperate Management from an R75.40 MDS

    Device isn't exhibiting any issues at all.

    Can also confirm that we have another cluster of UTM-1 1070's

    BIOS = Phoenix Technologies 6.00 PG
    NIC Firmware = 0.5-7
    Bonded Interfaces = Yes
    Is a Cluster with a seperate Management from an R75.40 MDS

    Whilst not the same model, it is the same software/firmware BIOS and has Bonded Interfaces on the UTM 1070's

    Hope is helpful

  7. #7
    Join Date
    2011-11-20
    Posts
    31
    Rep Power
    0

    Default Re: R75.45 e1000 driver version

    Hmmm thanks, can't say i'm any the wiser about the issue now though. :(

  8. #8
    Join Date
    2011-11-20
    Posts
    31
    Rep Power
    0

    Default Re: R75.45 e1000 driver version

    Our issue is being escalated with Checkpoint again, do you mind if we reference your TAC case# also to apply further pressure here?

    If so could you please shoot it through via PM...

  9. #9
    Join Date
    2011-11-20
    Posts
    31
    Rep Power
    0

    Default Re: R75.45 e1000 driver version

    Hi,

    Is the UTM-1 3070 you speak of running with or without CoreXL enabled?

    ... on a side note we're also making some enquiries about SK75100 since Checkpoint seem distracted by RX Drops that don't correspond to the timing of the TX Hangs.
    Last edited by AKKO_CP; 2013-04-30 at 04:12.

  10. #10
    Join Date
    2007-06-04
    Posts
    3,314
    Rep Power
    17

    Default Re: R75.45 e1000 driver version

    The 3070's are running SecureXL and not CoreXL. Not had any reported issues since they were built.

    We have been given a solution for our issue on the IP390's which is a script to adjust some settings regarding to latency on the interfaces.

  11. #11
    Join Date
    2011-11-20
    Posts
    31
    Rep Power
    0

    Default Re: R75.45 e1000 driver version

    By tweaking InterruptThrottleRate or simlar?

Similar Threads

  1. Unable to load SPLAT on Poweredge R720...any version including R75.45 ???
    By Eros_G in forum Check Point SecurePlatform (SPLAT)
    Replies: 12
    Last Post: 2013-07-24, 08:41
  2. Upgrade to R75.45 GAIA after R75.46 release.
    By alienbaby in forum R75.40 (GAiA)
    Replies: 5
    Last Post: 2013-02-28, 15:21
  3. R75.45 upgrade
    By attila.peter.hu in forum R75.40 (GAiA)
    Replies: 0
    Last Post: 2012-11-14, 06:05
  4. High CPU after e1000 driver replacement
    By powerslave in forum Check Point SecurePlatform (SPLAT)
    Replies: 0
    Last Post: 2012-10-10, 10:57
  5. R75.45 is in Public EA
    By PhoneBoy in forum Check Point Release Notifications
    Replies: 2
    Last Post: 2012-08-21, 09:44

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •