CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.

First, I hope you're all well and staying safe.
Second, I want to give a "heads up" that you should see more activity here shortly, and maybe a few cosmetic changes.
I'll post more details to the "Announcements" forum soon, so be on the lookout. -E


Results 1 to 2 of 2

Thread: Error installing fw policy

  1. #1
    Join Date
    Rep Power

    Default Error installing fw policy


    I am running Gaia 75.40 with EndPoint Security 80.40. When I try to install the Firewall policy I get the error:

    Server Error
    An internal server fault has occured
    Please contact your administrator for help

    Saving the policy is no problem. The error seems to be in the Inbound rule base. When I set Inbound to Allow Any and save it, I am able to install the policy.
    This is already the 2nd time I ran into this and I don't want to setup the rules again like I did the 1st time.

    Any thoughts?

    Chiel Varkevisser

  2. #2
    Join Date
    Rep Power

    Default Re: Error installing fw policy

    I found out that 2 of the predefined services have an erroneous syntax. Both the tcp-high-ports and udp-high-ports definitions contained '>1023' in the port field. The '>' character is not allowed in the field syntax. When I changed it to 1024-65535 the issue was solved.

    Best regards,
    Chiel Varkevisser

Similar Threads

  1. Issue when installing license on FW modules
    By steuk in forum Licensing
    Replies: 4
    Last Post: 2013-01-02, 11:33
  2. Replies: 2
    Last Post: 2011-08-22, 09:47
  3. Replies: 2
    Last Post: 2007-02-08, 13:35
  4. Error installing Policy
    By jules in forum SmartDashboard
    Replies: 2
    Last Post: 2006-12-21, 11:43
  5. Help! Mysterious error when installing policy
    By leogoesrj in forum Check Point Backup Procedures
    Replies: 1
    Last Post: 2006-11-12, 05:09

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts