CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


First, I hope you're all well and staying safe.
Second, I want to give a "heads up" that you should see more activity here shortly, and maybe a few cosmetic changes.
I'll post more details to the "Announcements" forum soon, so be on the lookout. -E

 

Results 1 to 5 of 5

Thread: Backup not working from secondary firewall

  1. #1
    Join Date
    2012-09-03
    Posts
    15
    Rep Power
    0

    Default Backup not working from secondary firewall

    I have a scheduled backup for both my firewalls (Secure XL cluster of 4205s running R75.30) which is set to SCP the backup file off to a remote server. For a period of time this worked just fine, however recently it has stopped working on the secondary box. I have tried running manual backups using the web interface, and also the command line, but I always see the same error, "Failed to transfer the package to the remote servers: 192.168.1.10". I know that the credentials I'm using are correct as the same method works from the primary box every time.

    After running the backup from CLI with the -d flag I can see that the backup always fails at the stage that it tries to send it over to the SCP server, but when monitoring the active connections on this server I never see an attempted connection from the firewall.

    Can anyone please point me in a direction where I can troubleshoot this further please?

    Also, is there any kind of email notification possible for this so I don't miss the fact that the backups are failing in the future? I guess a script could call the backup, and then call a mail client on the firewall if there is such a thing?

    Cheers in advance.

  2. #2
    Join Date
    2009-04-14
    Location
    Ohio
    Posts
    405
    Rep Power
    12

    Default Re: Backup not working from secondary firewall

    Instead of SCPing with the scheduled backup, you can have it save locally. Then, you can and write a separate script to manually transfer the file and if it fails, have it notify you.

  3. #3
    Join Date
    2012-09-03
    Posts
    15
    Rep Power
    0

    Default Re: Backup not working from secondary firewall

    Thanks, I think I'll look into that. Is there a built in mail client on the boxes?

  4. #4
    Join Date
    2009-04-14
    Location
    Ohio
    Posts
    405
    Rep Power
    12

    Default Re: Backup not working from secondary firewall

    Quote Originally Posted by Andim View Post
    Thanks, I think I'll look into that. Is there a built in mail client on the boxes?
    sendmail is installed on SecurePlatform and you can use that to send email alerts if needed.

  5. #5
    Join Date
    2012-09-03
    Posts
    15
    Rep Power
    0

    Default Re: Backup not working from secondary firewall

    Great, thanks.

Similar Threads

  1. Secondary SmartCenter behind firewall - SIC Not Establishing
    By networkuser in forum Security Management Server (Formerly SmartCenter Server ((Formerly Management Server))
    Replies: 1
    Last Post: 2009-05-07, 22:49
  2. Secondary Smart Tracker in HA not working
    By networkuser in forum SmartView Tracker
    Replies: 1
    Last Post: 2009-05-05, 00:00
  3. VRRP -Secondary Firewall flapping
    By tkalas in forum Check Point IP Appliances and IPSO (Formerly Sold By Nokia)
    Replies: 5
    Last Post: 2008-12-15, 21:32
  4. secondary FireWall-1 module
    By lbraid in forum Clustering (Security Gateway HA and ClusterXL)
    Replies: 2
    Last Post: 2007-11-09, 06:30
  5. Secondary firewall using VIP address
    By sid.guru in forum Clustering (Security Gateway HA and ClusterXL)
    Replies: 0
    Last Post: 2006-04-24, 11:31

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •