CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


First, I hope you're all well and staying safe.
Second, I want to give a "heads up" that you should see more activity here shortly, and maybe a few cosmetic changes.
I'll post more details to the "Announcements" forum soon, so be on the lookout. -E

 

Results 1 to 11 of 11

Thread: Problem with SSL Network Extender (page cannot be displayed)

  1. #1
    Join Date
    2011-01-12
    Posts
    3
    Rep Power
    0

    Default Problem with SSL Network Extender (page cannot be displayed)

    I have problem with SNX, some of client is cannot access the SNX page. They got page cannot be displayed. I also get same problem when using IE and Opera browser before I can using this two browser to access SNX page. Suddenly I cannot access using Opera and followed by IE but I still can open using Mozilla. Do you have same problem? Please help, thanks. This problem give me headache.

  2. #2
    Join Date
    2010-03-10
    Location
    Latvia, Riga
    Posts
    2
    Rep Power
    0

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    Have the same problem, IE 9 doesn't open SNX page, but IE 6,7,8 - does. Have tried Chrome - not working.
    The problem starts after some MS Windows (in my case - Win7) updates.

    And looks like guilty update is KB2585542. I'm uninstall this update and now I can open SNX page.

    P.S. that KB2585542 problem applies not only on SNX ...
    http://social.technet.microsoft.com/...3-1d3fd2ff4931
    Last edited by emils; 2012-01-19 at 09:35.

  3. #3
    Join Date
    2007-06-04
    Posts
    3,314
    Rep Power
    20

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    Change the Encryption setting from

    AES, 3DES

    to

    AES, 3DES, RC4

    in the Global Settings for the

    Remote Access / SSL Network Extender

    Install Policy to the Gateways.

    I found this in the area that you linked too. I have spoken with Check Point TAC via livechat to confirm this and R&D are working on a fix, however no ETA.

    We have had a couple of customers report this issue, and seems to have fixed for them.

  4. #4
    Join Date
    2010-03-10
    Location
    Latvia, Riga
    Posts
    2
    Rep Power
    0

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    Changing the Encryption setting from "3DES" to "3DES or RC4" (R65) - helps in my case.

    Thanks !

  5. #5
    Join Date
    2006-12-16
    Posts
    539
    Rep Power
    17

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    Quote Originally Posted by emils View Post
    Changing the Encryption setting from "3DES" to "3DES or RC4" (R65) - helps in my case.

    Thanks !
    Yea it fixed my problem on R70.40, Thanks Mickeysoft
    Last edited by Routerkid1; 2012-02-08 at 22:20.
    CCSA,CCSE,CCSE+,CCMSE+P1,CCMSE+VSX,CCMA #23

  6. #6
    Join Date
    2011-04-15
    Posts
    11
    Rep Power
    0

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    Same here with me. I have problem connecting to SSL Network Extender via Firefox 11 and IE 9.

    I have uninstalled the KB KB2585542 but only solved for Internet Explorer Issue not the Firefox . Does Checkpoint already release the new patch for this SNX?

    Note: Currently my checkpoint is using R75

  7. #7
    Join Date
    2006-03-19
    Location
    Northern Ohio
    Posts
    1,386
    Rep Power
    18

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    You should be thanking them. :-)

    See this for more information: http://www.phonefactor.com/resources...onForBeast.pdf

    If you haven't run your websites or your SSL VPNs through https://www.ssllabs.com/ssldb/index.html you might want to do so.

    Ray

  8. #8
    Join Date
    2006-12-11
    Posts
    15
    Rep Power
    0

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    I got one on IPSO R75.20 that is also seeing the SNX page display failure using IE after applying MS update KB2585542 or upgrading FF to 10.x, the global SSL props are already set to AES, 3DES and RC4, on R75.20 it is the default. What has me dumbfounded is I cannot duplicate this on any test system running splat, R75, .10, .20 or .30, I've tried 6 different machines and can't break it . For those with the same problem/fix, what platforms and specific ver/hfa are you running? And are you running plain SNX or SNX within mobile access? Thanks,

  9. #9
    Join Date
    2006-12-11
    Posts
    15
    Rep Power
    0

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    CP just supplied me a hotfix specific for free BSD, fw1_HOTFIX_FLO_HF_HA20_148_730148001_1, once tested I'll update my results

  10. #10
    Join Date
    2012-02-16
    Posts
    1
    Rep Power
    0

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    you can find this issue documented under check point sk67100.

    Quote Originally Posted by accesslimiter View Post
    CP just supplied me a hotfix specific for free BSD, fw1_HOTFIX_FLO_HF_HA20_148_730148001_1, once tested I'll update my results

  11. #11
    Join Date
    2011-10-03
    Posts
    76
    Rep Power
    12

    Default Re: Problem with SSL Network Extender (page cannot be displayed)

    Quote Originally Posted by xavmoss View Post
    I have problem with SNX, some of client is cannot access the SNX page. They got page cannot be displayed. I also get same problem when using IE and Opera browser before I can using this two browser to access SNX page. Suddenly I cannot access using Opera and followed by IE but I still can open using Mozilla. Do you have same problem? Please help, thanks. This problem give me headache.

    Hi,

    There is problem for SNX in windows 7, getting error page cannot be disply.
    For that there is workaround
    In Internet Explorer Setting - Advanced uncheck USE TLS 1.0 and test.
    Also there is hotfix ilsiebel01_7212_4560_0_fw1_HOTFIX_ELSA_HF_HA10_091 .gz for permanent soln.

    Arjun
    Thanx
    Arjun

Similar Threads

  1. SSL Network Extender radius authentication problem
    By ewald in forum SNX - SSL Network Extender
    Replies: 2
    Last Post: 2011-01-20, 03:29
  2. SSL Network extender
    By *tomo* in forum Installing And Upgrading
    Replies: 7
    Last Post: 2010-08-16, 09:06
  3. Check Point SSL Network Extender on OSX 10.5 Problem!!!
    By talkincricket in forum SNX - SSL Network Extender
    Replies: 0
    Last Post: 2009-05-29, 04:57
  4. Change SKIN on landing page SSL extender
    By fhoekie in forum SNX - SSL Network Extender
    Replies: 0
    Last Post: 2009-03-12, 04:09
  5. SSL Network Extender problem
    By dj_berkine in forum SNX - SSL Network Extender
    Replies: 11
    Last Post: 2006-05-16, 10:52

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •