CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it yet again - That's right, the 3rd edition is here!
You can read his announcement post here.
It's a massive upgrade focusing on current versions, and well worth checking out. -E

 

Results 1 to 7 of 7

Thread: CP Endpoint Security (E75.20 Build 835016825) - Connection failure after reboot

  1. #1
    Join Date
    2011-09-05
    Posts
    8
    Rep Power
    0

    Default CP Endpoint Security (E75.20 Build 835016825) - Connection failure after reboot

    Hello!

    I have an R75.10 clustered enviorment and I am trying to connect with endpoint security client. I create a new connection and mange to connect ok. When I reboot the machine the vpn client shows connection failed without it trying to actually connect (not even reaching the cp).

    This only happens after reboot, when I have a new connection and disconnect / reconnet multiple times it always works. I have tried using a fixed adsl line and a 3g connection both having the same problem.

    any ideas?

  2. #2
    Join Date
    2005-11-16
    Location
    UK
    Posts
    74
    Rep Power
    15

    Default Re: CP Endpoint Security (E75.20 Build 835016825) - Connection failure after reboot

    I have a customer with exactly the same issue, clean install on Windows 7 64-bit.

    1. Creates site, fails initial connection.
    2. Attempt to connect 2nd time, works everytime.
    3. Reboot of machine, fails to connect everytime.

    Windows FW is disabled, UAC is enabled.

    Did you get any further with this?
    10 GOTO 20
    20 GOTO 10

  3. #3
    Join Date
    2009-02-13
    Posts
    87
    Rep Power
    11

    Default Re: CP Endpoint Security (E75.20 Build 835016825) - Connection failure after reboot

    Check if the following E75.20 known limitation matching your setup:

    00747388:
    If a network object is defined on the Security Management Server that uses the same IP address as the Remote Access gateway, one or more of these symptoms can occur:
    The VPN client shows an incorrect gateway name.
    When attempting to create a primary connection to this gateway, the client disconnects repeatedly.
    The encryption domain and MEP calculation can be incorrect.
    Workaround: Remove the network object or change its IP address.

    Check in trac.log if can find any failed to calculate encryption domain / empty encryption domain error messages, if yes install secondary connect hotfix on the GW.

    /d

  4. #4
    Join Date
    2011-11-20
    Posts
    31
    Rep Power
    0

    Default Re: CP Endpoint Security (E75.20 Build 835016825) - Connection failure after reboot

    We're seeing these issues aswell, downgrading to E75.10 is the only workable solution we've found so far...

    To add to the above creating a new site is the only way to get E75.20 to connect again after the reboot, but like the initial setup that configuration only lasts until the following reboot aswell.
    Last edited by AKKO_CP; 2011-11-21 at 06:30.

  5. #5
    Join Date
    2011-11-20
    Posts
    31
    Rep Power
    0

    Default Re: CP Endpoint Security (E75.20 Build 835016825) - Connection failure after reboot

    ^^ On the surface seems like something that could have been readily found in/during QA testing, anyone found a solution yet?

  6. #6
    Join Date
    2005-11-18
    Posts
    64
    Rep Power
    15

    Default Re: CP Endpoint Security (E75.20 Build 835016825) - Connection failure after reboot

    Also have this problem. Nothing found works so far.

  7. #7
    Join Date
    2011-04-04
    Posts
    3
    Rep Power
    0

    Default Re: CP Endpoint Security (E75.20 Build 835016825) - Connection failure after reboot

    I had the same problem, check SK 65664, we had an object with the same IP address GW, I removed the object, recreated the site and everything works fine after 15 hours :S

Similar Threads

  1. Endpoint Security E75.10 client constantly disconnects
    By gergmac in forum SecureClient/SecuRemote
    Replies: 16
    Last Post: 2011-08-31, 04:18
  2. Replies: 4
    Last Post: 2011-07-22, 07:20
  3. Endpoint Security E75.20 and Symantec disk encryption
    By apache2020 in forum SecureClient/SecuRemote
    Replies: 1
    Last Post: 2011-06-30, 04:37
  4. Endpoint Security VPN E75.20 is now in Public EA
    By PhoneBoy in forum Check Point Release Notifications
    Replies: 0
    Last Post: 2011-06-20, 12:50
  5. Endpoint Security VPN E75.10 Unable to Connect
    By derekivey in forum Secure Access
    Replies: 0
    Last Post: 2011-05-22, 03:22

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •