CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it yet again - That's right, the 3rd edition is here!
You can read his announcement post here.
It's a massive upgrade focusing on current versions, and well worth checking out. -E

 

Results 1 to 3 of 3

Thread: Error FW-1 at FW-1: Failed to connect to the WWW server.

  1. #1
    Join Date
    2011-05-09
    Posts
    1
    Rep Power
    0

    Default Error FW-1 at FW-1: Failed to connect to the WWW server.

    I have CheckPoint r7.1 and Websense 7.5.1 running Webs Filtering. Both of this server are running on separate Windows 2008 server in an integrated configuration. After setting them up, everything was working fine for the past several days. Today, users get a messages "FW-1 at
    FW-server: Failed to connect to the WWW server" when browsing the Internet. I have to disable the Internet Filtering rule in order to enable users to browse the Internet. I notice that when I enable the Internet Filtering rule, the following error messages appear in the Event Viewer under the System log:

    Log Name: System
    Source: DitribuitedCOM
    Event ID: 10009
    Level Error:
    General: DCOM was unable to communicate with the computer name using any of the configured protocols.

    I contacted the Websense's tech. They advised me to turn off the Windows Firewall on the Websense server in order to solve the problem with the Event ID: 10009 and contact the Check Point Firewall since the error came from the Firewall. I have verified their suggestion by turning the Windows Firewall on the Websense server and re-enable the Internet Filter rule on the Firewall. As soon as I had done that, not only the users were unable to browse the Internet and received the same messages
    (FW-1 at FW-server: Failed to connect to the WWW server), the Event ID
    10009 was started showing up the Websense Server. I wonder if anyone has come across this issue and could point me to a right direction.

  2. #2
    Join Date
    2011-07-29
    Posts
    4
    Rep Power
    0

    Default Re: Error FW-1 at FW-1: Failed to connect to the WWW server.

    I am experiencing similar issues. Any updates on this?

  3. #3
    Join Date
    2008-11-23
    Location
    Atlanta, GA
    Posts
    542
    Rep Power
    12

    Default Re: Error FW-1 at FW-1: Failed to connect to the WWW server.

    This error is displayed when URL Filtering is turned on and the Firewall cannot reach the site in question.

    For instance, we have the following:
    User -- FW -- T3 -- FW -- Inet

    The FW closest to the user has URL Filtering enabled. The FW closest to the Internet has a block list that drops traffic to known-bad sites. If the block list is blocking access, then the URL Filter can't get to the site and then returns this error message. It would also display if the T3 goes down or if the site goes down for maintenance.

    We've only seen this error in the above configuration, so I don't know if it is really much help in regards to the WebSense stuff...
    - boldin
    CISSP
    CCSE/R65

Similar Threads

  1. Failed to run fw comp:no error
    By rstephens in forum SmartDashboard
    Replies: 9
    Last Post: 2009-03-26, 05:33
  2. NGX62+user Auht : Failed to connect to the WWW server
    By dlamalice in forum Authentication
    Replies: 0
    Last Post: 2007-02-03, 09:45
  3. fw-1 at kyle: unknown www server
    By roadrunner in forum Content Security/Security Servers/CVP/UFP
    Replies: 0
    Last Post: 2005-08-13, 15:05
  4. Replies: 0
    Last Post: 2005-08-13, 13:49
  5. Failed to connect to www server
    By Barry J. Stiefel in forum Content Security/Security Servers/CVP/UFP
    Replies: 0
    Last Post: 2005-08-13, 13:47

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •