CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Results 1 to 2 of 2

Thread: IP260 - Disk died ?

  1. #1
    Join Date
    2006-10-18
    Location
    Belgium
    Posts
    56
    Rep Power
    14

    Default IP260 - Disk died ?

    Hi,

    just booted up a spare IP260, and get following messages:
    ....
    Loading kernel from BIOS_BOOT
    Loading master boot sector...
    Transferring control to the master bootstrap loader...
    Starting bootmgr
    Loading boot manager..
    Boot manager loaded.
    Entering autoboot mode.
    Type any character to enter command mode.
    /dev/wd0f on /mnt: Incorrect super block.
    Error: /image on /dev/wd0f
    does not exist or is not a file
    umount: /mnt: not currently mounted

    Then, I'm not able through the "install" procedure to get a new image on, so it looks like it can't find the disk. However when I do sysinfo I get this:

    BOOTMGR[13]> sysinfo
    CPU 0: 400 MHz Celeron
    Memory: 536870912 (512M bytes)
    Disk Devices:
    IO port 0x1f0 wdc0: unit 0 (wd0): <SMART ATA FLASH>
    31MB (62464 sectors), 61 cyls, 16 heads, 63 S/T, 512 B/S
    IO port 0x1f0 wdc0: unit 1 (wd1): <FUJITSU MHV2040AS>
    40007MB (78140160 sectors), 4864 cyls, 255 heads, 63 S/T, 512 B/S

    So the disk seems to be there, any other cmds to try to get it mounted result again in the same error messages as I got above.

    Any ideas ?

  2. #2
    Join Date
    2008-06-02
    Location
    Buenos Aires, Argentina
    Posts
    54
    Rep Power
    12

    Default Re: IP260 - Disk died ?

    Ive the same problem... do you solved this?

    thanks in advance

Similar Threads

  1. Encryption Between IP260 and NGX
    By craggles in forum IPsec VPN Blade (Virtual Private Networks)
    Replies: 2
    Last Post: 2008-01-11, 05:10
  2. IP260 Issues
    By cp260usr in forum Check Point IP Appliances and IPSO (Formerly Sold By Nokia)
    Replies: 14
    Last Post: 2007-07-17, 13:00
  3. smartcenter died.
    By alex7577 in forum Security Management Server (Formerly SmartCenter Server ((Formerly Management Server))
    Replies: 1
    Last Post: 2007-06-25, 11:56
  4. Problem with crash Disk and New disk
    By dimarc in forum Check Point IP Appliances and IPSO (Formerly Sold By Nokia)
    Replies: 3
    Last Post: 2006-08-02, 13:56
  5. Hard drive died on IP330
    By ascssmith in forum Check Point IP Appliances and IPSO (Formerly Sold By Nokia)
    Replies: 3
    Last Post: 2006-05-14, 07:29

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •