CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


First, I hope you're all well and staying safe.
Second, I want to give a "heads up" that you should see more activity here shortly, and maybe a few cosmetic changes.
I'll post more details to the "Announcements" forum soon, so be on the lookout. -E

 

Search:

Type: Posts; User: PeterSmith78

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    977

    Re: Trying to run Python script

    one of our Python programming guys is having a look at it. I will let you know if he comes up with anything.
  2. Replies
    5
    Views
    977

    Re: Trying to run Python script

    Thanks very much for your replies, that is interesting to know :)

    I am now getting the following message, I wondered if you'd seen this before?

    [Expert@x]# dos2unix delete_host.py
    dos2unix:...
  3. Replies
    5
    Views
    977

    Trying to run Python script

    Hi

    I have a large number of host objects that need to be removed from my rule base (I am running GAIA R80.20).
    If I do this the traditional way then I need to view each object and find where...
  4. Replies
    4
    Views
    1,689

    Re: Mixing different hardware in a cluster

    that's what I hoped, many thanks for your help :)
  5. Replies
    4
    Views
    1,689

    Mixing different hardware in a cluster

    Hi Does anyone know of any documentation which shows whether or not Checkpoint supports using different HARDWARE in the same firewall cluster (GAIA R80.20) ?
    We have a cluster of 4 firewalls which...
  6. Replies
    4
    Views
    1,131

    Re: Issues with SMS running R80.20M1

    Firstly thanks very much for taking the time to reply.
    I was told by one of my senior colleagues that R80.20 was a later version than R80.20m1 but it seems this isn't actually the case from what you...
  7. Replies
    4
    Views
    1,131

    Issues with SMS running R80.20M1

    Hi All, Hoping that you are enjoying the Festive Season.

    We have the following environment:
    A cluster of 4 x Gateways (Open Servers) running Gaia R80.20
    A Primary and a Secondary Security...
  8. Replies
    3
    Views
    773

    Re: Hotfix for R80.20M1

    I see, many thanks for your reply
  9. Re: Promoting Secondary Management Server to be Primary

    Many thanks that confirms what I suspected
  10. Promoting Secondary Management Server to be Primary

    I have two management servers (R80.20M1), one is Primary and one is Secondary. The Secondary is active. The Primary has a very out of date rulebase on it (as we have had ongoing issues connecting to...
  11. Replies
    3
    Views
    773

    Hotfix for R80.20M1

    Hi, I was wondering if you could give me a link to download the latest Jumbo Hotfix Accumulator for R80.20M1 (Management Feature Release). This is for a Checkpoint Management server (open server...
  12. Replies
    6
    Views
    2,492

    Re: Advanced Upgrade to R80.30

    ah yes that worked, thanks very much for your help (I would be completely lost without this forum)
  13. Replies
    6
    Views
    2,492

    Re: Advanced Upgrade to R80.30

    Many thanks for your replies!

    Actually I have already installed the R80.30 upgrade tools
    I couble checked this and got the following output
    [Expert@CW-BDR6-FWMGMT-01:0]# rpm -i...
  14. Replies
    6
    Views
    2,492

    Advanced Upgrade to R80.30

    I am trying to upgrade a Management Server running (GAIA) R77.30 to R80.30.
    I want to do a pre upgrade check and I've successfully intalled the "CPupgrade-tools-R80.30-00-00" package.
    I now want to...
  15. Replies
    3
    Views
    3,171

    GAIA PORTAL WHITE PAGE

    I am trying to upgrade a firewall cluster from R80.10 (GAIA) to R80.20
    I can't connect to any of the firewalls via the GAIA Portal to carry out a CPUSE upgrade
    I've tried the solution SK121373...
  16. Replies
    4
    Views
    2,531

    Re: authentication failure

    ok many thanks I will change shell to bash and see if that works
  17. Replies
    4
    Views
    2,531

    authentication failure

    I know this isn't strictly a Checkpoint question but I'm trying Manage a policy on a Checkpoint Management server running R80.20 on a GAIA platform and I'm trying to deploy an Alogsec 2063 running...
  18. Firewall Rule Analysis including Source IPs

    I am running R80.20 on my management server. I have been asked to produce a report showing all the firewall rules allowing access to a specific host. This is easy enough but I have also been asked to...
  19. Client Authentication - Bad SSL Certificate error

    Hi, me again

    I am trying to set up client authentication using https. Instead of clients connecting via telnet port 259 I want them to connect using HTTPS on port 901.
    I have edited the...
  20. Replies
    0
    Views
    6,240

    certificate SHA1

    Hi
    I am running GAIA 80.20. I would like to know how to issue a new SSL certificate to a firewall. The SSL certificate on the management server is SHA256 but the one on the firewall is SHA1. ...
  21. Replies
    2
    Views
    1,939

    Re: clusterXL issues GAIA 80.10

    many thanks Yonathan, I will try that
  22. Replies
    2
    Views
    1,939

    clusterXL issues GAIA 80.10

    Hi
    I am running GAIA R80.10 on Open Servers
    I have a cluster of 4 firewalls running in high availability mode and have noticed inconsistencies with clusterXL. I was wondering what other...
  23. Replies
    13
    Views
    4,081

    Re: unable to use clish

    Thanks for your reply. yes you are quite right! ( I was expecting a clish prompt )
  24. Replies
    13
    Views
    4,081

    Re: unable to use clish

    Thanks for replies:

    - The MD5 of /bin/bash is as follows:
    [Expert@FWMANAGE01:0]# md5sum /bin/bash
    4d51f636f07ff89cd5a556a821d2fd1e /bin/bash

    - I am using a TACACS server for administrator...
  25. Replies
    13
    Views
    4,081

    Re: unable to use clish

    Many thanks for replies, the output of the commands are shown below (the last command "egrep admin /etc/config/active does not produce any output)

    [Expert@FWMANAGE01:0]# md5sum /etc/cli.sh...
  26. Replies
    13
    Views
    4,081

    unable to use clish

    I have a management server running R80.10. When I try to invoke clish I get the message "CLINFR0479 you can't start an interactive session from another interactive session". The default shell for...
  27. Re: upgrading from R77.20 SPLAT to R80.10 GAIA

    thanks very much both for your replies, I'll do the rebuilds (probably best anyway to have a clean build)
  28. upgrading from R77.20 SPLAT to R80.10 GAIA

    I am running a cluster of four firewalls on open servers SPLAT 77.20 and want to upgrade to GAIA 77.30 or 80.10. There seems to be no upgrade path available according to the upgrade wizard on the...
  29. Replies
    25
    Views
    7,992

    Re: unable to connect to server

    Many thanks Phone boy. I have sent a message (was finally escalated to checkpoint....)
  30. Replies
    25
    Views
    7,992

    Re: unable to connect to server

    Looks like my original post has been hijacked by a bunch of people having similar issue.
    My management server SEEMS to be functioning OK now (I amended one of the "clients" files to "all" rather...
  31. Replies
    2
    Views
    1,850

    Re: smart console window too big

    many thanks, I'll try this
  32. Replies
    2
    Views
    1,850

    smart console window too big

    I don't know if this is the right forum for this question. I find that the R80.10 smart console doesn't always fit into my screen.
    For example when I tried to fail over from one member of a...
  33. Replies
    25
    Views
    7,992

    Re: unable to connect to server

    Thanks for replies

    I've run cpca_client lscert and there are a couple of hundred expired certificates for users (which are all obsolete). I did to a search for SK22612 but can't seem to find...
  34. Replies
    25
    Views
    7,992

    Re: unable to connect to server

    thanks for your reply. Yes I've downloaded them but no luck unfortunately
  35. Replies
    25
    Views
    7,992

    Re: unable to connect to server

    just to add I get the following error when I do "fw debug fwm on"

    [Expert@FWMANAGE01:0]# [Expert@FWMANAGE01:0]# fw debug fwm on
    bash: [Expert@FWMANAGE01:0]#: command not found...
  36. Replies
    25
    Views
    7,992

    unable to connect to server

    I wonder if anyone could help me

    I have recently tried to upgrade a primary management server from R77.20 to GAIA 88.10
    The upgrade went OK and I imported the database using "migrate import" with...
  37. pre upgrade check - INSPECT manual changes

    Has anyone come across the following warning when running the pre upgrade checker (I am trying to upgrade from R77.20 to R80.10 and have downloaded the R80.10 Upgrade tools)

    Warnings: It is...
  38. Re: upgrade to GAIA 80.10 "command not found"

    Thanks very much, that worked :)
  39. upgrade to GAIA 80.10 "command not found"

    I am trying to upgrade a management server which was running Secure Platform R77.20 on a Windows Server 2008R2 platform to GAIA 80.10.
    I have installed GAIA and am trying to do an "upgrade import"...
  40. Replies
    4
    Views
    1,589

    Re: legacy client auth connectivity HTTPS

    yes I'm using the default certificate "defaultCert". Would I need to generate another certificate
  41. Replies
    4
    Views
    1,589

    legacy client auth connectivity HTTPS

    I wonder if anyone could advise me. We are running Checkpoint R77.20 on Secure Platform
    We use legacy "client auth" authentication. I am trying to implement HTTPS rather than telnet or HTTP.
    I...
  42. Replies
    4
    Views
    6,054

    Re: adding a static route

    many thanks for your replies. I tried the commands you suggested but couldn't see any issues with the interface configs or static routes. I tried cpstop and cpstart but this did not fix it....
  43. Replies
    4
    Views
    6,054

    adding a static route

    Hi

    I am trying to add a static route to a firewall (checkpoint 4200 appliance with GAIA R75.40)

    I get this error message "check bogus address"

    cgiukgw10> set static-route 10.145.16.0/20...
  44. Re: exporting a selection of firewall logs to SIEM

    Many thanks Irek, that was a good link!
  45. exporting a selection of firewall logs to SIEM

    Hi

    I am running Checkpoint R77.20 (a cluster of 4 firewalls running on Secure Platform and a separate firewall management server running on Windows server 2008R2)
    I have been asked to forward...
  46. Re: upgrade cluster from Secure Platform R76 to GAIA R77.20

    Thanks both. I will probably take Eric's advice as I'm not as proficient as Mike by a long way...
  47. Re: upgrade cluster from Secure Platform R76 to GAIA R77.20

    Thanks for your comments. I was not sure about the rebuilding process so I decided to upgrade to SPLAT r77.20 (instead of going from SPLAT r76 to Gaia r77.20).
    Do you happen to know if there is any...
  48. upgrade cluster from Secure Platform R76 to GAIA R77.20

    Hi
    I am trying to find instructions for upgrading a firewall cluster (currently running Secure Platform R76) to GAIA R77.20.
    I have downloaded the file (...
  49. Replies
    2
    Views
    981

    Re: Link selection for VPNs

    Many thanks Mike. That's exactly what I needed!
  50. Replies
    2
    Views
    981

    Link selection for VPNs

    Hello, I have a question regarding VPN link selection
    We are running Checkpoint NGX R75.40 on Red Hat Enterprise Linux 5.5
    I have a firewall with two internet interfaces (i.e. two different...
Results 1 to 50 of 50