CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


First, I hope you're all well and staying safe.
Second, I want to give a "heads up" that you should see more activity here shortly, and maybe a few cosmetic changes.
I'll post more details to the "Announcements" forum soon, so be on the lookout. -E

 

Search:

Type: Posts; User: Wullum

Search: Search took 0.00 seconds.

  1. Re: Lost Management Server Backup- Highly critical

    Similar problem.


    SmartCenter Server R65.70 running on Windows Server 2003 R2 died after applying Windows Updates.
    Unistalling these updates didn't work, Windows is seriously f*cked up, we were...
  2. Re: Multiple Endpoint Connect errors with multiple clients

    I had my CP distributor open a call at CP, still waiting for an answer.

    In the meantime, I found a similar post on forums.checkpoint.com
    ...
  3. Re: Multiple Endpoint Connect errors with multiple clients

    Similar problem here.

    Deploying Endpoint Security VPN R75.10 client to pc's running Endpoint Connect R73hfa1 client sometimes ends up with client not being able to connect

    "Connection...
  4. Replies
    7
    Views
    23,279

    Sticky: Re: How To Enable SNMP on SPLAT

    Supergreat!
    This has been on my "to-do tasks" list for a while now.

    Wim
  5. Replies
    13
    Views
    7,784

    Re: Windows Live Messenger, unable to log in.

    @Lammbo, you're absolutely right, changed it and it worked.

    Thanks.
  6. Replies
    13
    Views
    7,784

    Re: Windows Live Messenger, unable to log in.

    Mike,



    Where exactly did you change this?

    In R65 I tried several settings in:
    SmartDefense - Application Intelligence - Instant Messengers - exclude specific services - <no exclusions>
    ...
  7. Thread: Abra - No Abra

    by Wullum
    Replies
    6
    Views
    3,671

    Re: Abra - No Abra

    Does Abra require R65 HFA60 exactly, or will HFA70 work as well?

    I'm running R65 HFA70 on both gateway (SPLAT) and smartcenter (Win2003).
    Abra plugin is said to be for R65 HFA60, will it be...
  8. Avoid CPSC R60hfa3 to automatically update to CPEC R73hfa1

    To enable automatic client updates, I want to publish CPEP R73 hfa1 Check_Point_Endpoint_Connect_R73_HFA1_For_Windows_835000024.cab on my gateway, according to the admin guides.
    I wan users running...
  9. Re: R75 hotfix on SPLAT R65 HFA70 introduced R73 client problem

    Endpoint Connect R73 hfa1 client is supposed to solve this problem.....
  10. re: R75 hotfix on SPLAT R65 HFA70 introduced R73 client problem

    Hmmmm, sounds more or less relevant.
    Must have overlooked it, thinking it did not apply as my gateway is not R75.

    My R65 hfa70 gateway does apply a desktop firewall policy to clients, but the...
  11. R75 hotfix on SPLAT R65 HFA70 introduced R73 client problem

    Wanting to deploy the Endpoint Security VPN R75 client, I installed the appropriate hotfix on SPLAT R65 HFA70 yesterday according to the release note pdf for Endpoint Securyty VPN R75.
    Went...
  12. Replies
    36
    Views
    16,498

    Re: Check Point SecureConnect for iPhone

    Any chance of this getting support for R65-HFA70 gateways?

    Management wants to use iPads instead of Windows laptops.....

    But upgrading the firewall to meet minimum reqs to effectively connect...
  13. Thread: WAN IP change

    by Wullum
    Replies
    3
    Views
    2,510

    Re: WAN IP change

    Having read Andrzeja's issue, which is almost the same as mine (although I'm running a single SPLAT box, not a cluster), I want to do a cutover using a secondary WAN ip address on my external...
  14. Replies
    2
    Views
    2,038

    Re: SecureClient NGX R60 HFA2

    Hi,

    check for IBM tools that wrap around your network settings. Dell use similar stuff, named DellControlPoint, de-installation of it's network part solved problem. Search for this in this forum.
  15. Sticky: Re: How To: Create Pre-configured SecureClient Installation Packages

    Still no luck adding AuthMsg.txt to the base.msi in such a way that it actually deploys on the client when installing the final.msi

    userc.C and product.ini have been customised to use AuthMsg.txt...
  16. Replies
    7
    Views
    8,690

    Re: SecureClient for Windows 7 released

    Thx.
    Repackaging it will be then.
    Nice little project for x-mas, excuse not to visit the in-laws ;-)

    @Phoneboy, "all endpoint connect" as in what version?
  17. Replies
    7
    Views
    8,690

    Re: SecureClient for Windows 7 released

    question is: will Check Point VPN-1 SecureClient NGX R60 HFA3 run on XP as well?

    Or to be precise: can one create a package that installs on XP, Vista 32-bit and and Win7 32-bit alike?

    For...
  18. Replies
    34
    Views
    8,174

    Re: Secureclient end of life

    @Lammbo, thx.

    Appears like sometheing even I should be able to tackle ;-)
  19. Replies
    34
    Views
    8,174

    Re: Secureclient end of life

    Can one deploy an End Point Security Server on the same Windows box that's already running an R65 HFA50 SMARTCenter, or do these bite each other?

    Thinking of deploying R73 for being able to use...
  20. Replies
    14
    Views
    4,394

    Re: unable to install HFA on windows smartcenter

    The Windows machine is not dedicated to SMARTCenter, it's also running centralized backup (BackupExec).
    I use is as a tftp server to backup my SPLAT box to as well.
    It has not been hardened.
    ...
  21. Replies
    14
    Views
    4,394

    Re: unable to install HFA on windows smartcenter

    Hi all,
    I updated to R65 HFA_30 (SPLAT on Dell 850) from R65 <no HFA>, no problems at all. Installed in 17 minutes, including snapshot etc.

    I run my SmartCenter Server on a separate Windows...
  22. Replies
    12
    Views
    3,781

    Re: Deciding on Which HFA to Install on R65 SPLAT

    Just read that HFA_40 is to be released this week or next week (also week 03 or 04), still trying to get this confirmed.
  23. Replies
    4
    Views
    1,328

    Re: Upgrading to R65 with HFA_30

    Upgraded to R65 HFA_30 (SPLAT on Dell 850) last weekend from R65 <no HFA>, no problems at all. Installed in 17 minutes, including snapshot etc.

    Just learned that CP will release HFA_40 this...
  24. vpn between UTM-1 R65 and BorderManager 3.8

    I'm trying to set up a vpn between my UTM-1 R65 on SPLAT (not an appliance) and a remote Novell BorderManager 3.8 (managed by my customer), but to no avail.

    BorderManager firewall is ipsec...
  25. Re: Share you experience on connecting Nokia Series 60 3rd (s60v3) mobiles to CheckPo

    @ Sergej & Jeroen,

    As I'm also very interested in connecting to my R65 with a S60v3 phone, pls advise where to get both the document and the makesis.exe

    Thx

    Wullum
  26. Replies
    5
    Views
    3,786

    Re: SecureClient compatibility w/ Windows XP SP3?

    This is to confirm that CPSC runs on WinXP SP3 without any problems.
  27. Replies
    5
    Views
    3,786

    Re: SecureClient compatibility w/ Windows XP SP3?

    Thanks 2 all for the reply.
    As actual install & tests have been performed, I'll go ahead an install SP3 myself.

    Wullum
  28. Replies
    5
    Views
    3,786

    SecureClient compatibility w/ Windows XP SP3?

    Hi All,

    can anyone pls confirm that SecureClient will run on Windows XP Pro with newly released SP3?

    I don't have a testing system, so I'll have to test this in real life I'm afraid and I feel...
  29. Replies
    3
    Views
    1,544

    Re: Hiding NAT excluded for some interfaces

    Thx cciesec2006, I already did.

    Tried to include these rules inbetween the automatic NAT rules, but SmartConsole won't let me, so I put them at the top.

    Unfortunately I cant test this during...
  30. Replies
    3
    Views
    1,544

    Hiding NAT excluded for some interfaces

    Hi all,

    got a hiding NAT issue on R65 FW1 with 3 interfaces used:

    eth1 external to internet (public addresses)
    eth2 internal to LAN (private addresses)
    eth3 internal to DMZ (private...
  31. Replies
    6
    Views
    1,726

    Re: Sofa@Office 500 or UTM-1 Edge

    Any clues on how licensing will go when buying Sofa@Office500 used (i.e. second hand) thu eBay or such?

    Can buy one, nice for homeoffice, but licensing may render it "not cost-friendly".
    ...
  32. Replies
    8
    Views
    3,250

    Re: R65 and Dell SC1435 with SATA

    Hi mcnallym,

    thx for your hints.

    Unfortunately, there seems to be no option to set the SATA Mode to be IDE in the SC1435, I already looked into that. The only option is to turn the controller...
  33. Replies
    8
    Views
    3,250

    Re: R65 and Dell SC1435 with SATA

    @mcnallym, is there a way of getting R65 running on the SATA config?

    CP in NL tell me that additional driver disks are out there somewhere, but were unable to find them in time.
    Dell is not...
  34. Replies
    8
    Views
    3,250

    Re: R65 and Dell SC1435 with SATA

    I ran into the exact same problem on a brandnew SC1435 with standard SATA disks.
    Turned out that SPLAT will only install on a SC1435 with the optional SAS 5i/R controller and SAS disks.
    This limits...
  35. Replies
    3
    Views
    11,709

    Re: R60 HFA_02 SecureClient install issues

    Used this post to build myself a new package vor SecureClient R60_hfa02.
    Worked great!

    Only drawback is that I cannot find a way to include my old AuthMsg.txt file I used in my old R56 package in...
  36. Re: Unable to route between VPN site2site and RemoteAccess

    Hi mcnallym,

    I translated yr suggestions to my own config and things now seem to work!

    As you suggested as prerequisite we're using SecureClient with Office Mode enabled.
    SecureClient is still...
  37. Unable to route between VPN site2site and RemoteAccess

    I'm trying to configure access from a SecureClient connecting thru NGX to a remote Client host behind a domain-based VPN connection.
    Cannot get this to work.

    Connecting to remote Client host thru...
  38. Re: SecurRemote failing when on battery on my laptop

    Had same problem with a Dell Latitude 820 with Dell QuickSet running.
    This disabled my nic when started on battery, had to enable nic manually every time as QuickSet has a mind of it's own on how...
Results 1 to 38 of 39