CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Search:

Type: Posts; User: Kriminal

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    1,266

    Re: Authentication problem using certificate

    Under R80.20 Smart Dashboard/Gateway Cluster Properties/Mobile Access/Authentication and Gateway Cluster Properties/VPN clients/Authentication set on "defined on user records".
    Enroll a new...
  2. Replies
    1
    Views
    1,266

    Authentication problem using certificate

    Hi to all,
    I'm trying to connect with Capsule on Android using a certificate, but the application gave me this error "failed to connect:Internal error [CCC_E_GENERAL].
    The connection works using...
  3. Re: Migrate R77.30 Open Server to new appliance 5100

    Migration completed, thanks a lot for your help.
  4. Re: Migrate R77.30 Open Server to new appliance 5100

    From two cluster nodes in load balancing to two cluster nodes in HA on applicances.
  5. Migrate R77.30 Open Server to new appliance 5100

    Hi to all,
    I've two open server cluster nodes with R77.30 and one management with Gaia and i would like to migrate the enviroment on two 5100 appliance R80.10.
    What is best possible scenario for...
  6. Re: Smart Console error "Unable to get idle-time workstation locking policy"

    Solved!
    Modified this registry key
    HKEY_LOCAL_MACHINE\SOFTWARE\CheckPoint\Components\CLSID\{B6D68AAB-1BF9-4EB2-A4BA-5284F2D3792A}\InprocServer32
    Default key:
    with this entry
    Default:...
  7. Re: Smart Console error "Unable to get idle-time workstation locking policy"

    Sure, rebooted but nothing changed.
    Yesterday works like a charm, I've modified an host (ip changed) and installed the policy with no error.
  8. Re: Smart Console error "Unable to get idle-time workstation locking policy"

    Hi ShadowPeak,
    thank you for the quick answer, unfortunately I don't have a valid contract to read the sk.
  9. Smart Console error "Unable to get idle-time workstation locking policy"

    Hi to all,
    today, when I try to open smart console/tracker/monitor etc. I get this error “Unable to get idle-time workstation locking policy”.
    Yesterday the smart console worked without any...
  10. Replies
    26
    Views
    7,789

    Re: Poor network performance

    Hi Shadowpeak,
    as you suggested, I've stopped the QOS on both firewall nodes with "etmstop" command, then started a file copy test.
    This Same transfer rate, nothing changed.
    The RX-DRP not...
  11. Replies
    26
    Views
    7,789

    Re: Poor network performance

    Hi to all,
    I've stopped one of the firewall node and disabled the Broadcom cards from bios then I started a new file copy test.
    Without Broadcom the result is 29.0MB/sec. (12.0MB/sec. with Broadcom...
  12. Replies
    26
    Views
    7,789

    Re: Poor network performance

    Hi to all,
    thanks for your suggestions.
    Today I've connected the eth0 of first firewall node with eth0 of the second firewall node to test the transfer rate during a file copy.
    The result is...
  13. Replies
    26
    Views
    7,789

    Re: Poor network performance

    Hi to all,
    I've tested with those combinations:

    QOS disabled and CoreXL disabled --> Iperf 9.81 Mbits/sec.
    QOS enabled and CoreXL disabled --> Iperf 9.85 Mbits/sec.

    Checked again the port...
  14. Replies
    26
    Views
    7,789

    Re: Poor network performance

    Hi Shadowpeak,
    first of all thank you for the answer.
    I followed some of your recomendations:

    1) Disabled hyperthreading
    2) Disabled QOS and enabled CoreXL, but I can't enable the SecureXL,...
  15. Replies
    26
    Views
    7,789

    Re: Poor network performance

    Two Broadcom (Heartbit and Dashboard Management) and three Intel dual gigabit ethernet

    [Expert@magellano]# lspci | grep Ethernet
    03:03.0 Ethernet controller: Intel Corporation 82546GB Gigabit...
  16. Replies
    26
    Views
    7,789

    Re: Poor network performance

    Thank you for quick answer, these are the result of the test/commands

    Iperf result 9.80 Mbits/sec


    With only one node (active/standby) the network performance are the same, but through network...
  17. Replies
    26
    Views
    7,789

    Poor network performance

    Hi to all,
    I've a poor network performance problem with Checkpoint.
    This is the configuration:
    R75.45 Software Blades with two cluster members in multicast load sharing (Open Server, GAIA OS...
Results 1 to 17 of 17