CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


First, I hope you're all well and staying safe.
Second, I want to give a "heads up" that you should see more activity here shortly, and maybe a few cosmetic changes.
I'll post more details to the "Announcements" forum soon, so be on the lookout. -E

 

Search:

Type: Posts; User: roveer

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Re: Upgraded both sides of my link to FIOS gigabit. Pretty disappointing 680 results

    Well, All I can add is this.

    I Started on VPN-1 edge devices, moved to UTM-1 devices, then on to 680 devices and really wanted to stay with CP, but they are making it pretty damn hard (say...
  2. Upgraded both sides of my link to FIOS gigabit. Pretty disappointing 680 results.

    This week I upgraded both sides (work & home) to FIOS gigabit internet. It's supposed to top out around 800 Mbps or so.

    My 680's don't use any of the intrusion or AV blades, just Firewall and...
  3. Replies
    6
    Views
    2,699

    Re: So I tried loading pfSense on a 4600

    SUCCESS!!!

    You nailed it!!! I grabbed the 2.4.1 64 bit serial image and it loaded right up. Then I ran into the next problem. The port mappings don't follow whats on the front of the device. ...
  4. Replies
    6
    Views
    2,699

    Re: So I tried loading pfSense on a 4600

    I'm using 172.16.1.x for my public IP so that would be non-routable.

    Roveer
  5. Replies
    6
    Views
    2,699

    Re: So I tried loading pfSense on a 4600

    That gives me hope! I always get so confused with pfSense builds I may have forgot to get the serial build. I'll give that a try and report back. Thanks for the tip.

    Roveer
  6. Replies
    6
    Views
    2,699

    So I tried loading pfSense on a 4600

    I picked up a 4600 on eBay to play around with. Didn't pay much. I'm in the process of trying to get the license transferred to my account and if I am unsuccessful this will just have to be a...
  7. Re: Check Point 4800 on either end of 1gb FIOS. VPN Throughput question

    Well, I'm trying to reach one of the law firm guys via linked-in and also trying my friend who is IT in a law firm in NYC to see if he's had any contact with them. I guess we'll see how this plays...
  8. Re: Check Point 4800 on either end of 1gb FIOS. VPN Throughput question

    You know that sound, that sound when your packman gets eaten by inky blinky pinky or clyde. You know. woo woo woo woo blunc blunc. That's the sound that played when the email I sent to the company...
  9. Re: Check Point 4800 on either end of 1gb FIOS. VPN Throughput question

    I'm a bit surprised. Checkpoint Support responded back with the name of the company (and email address) of the current license holder with instructions of how to move the license. I've contacted...
  10. Re: Check Point 4800 on either end of 1gb FIOS. VPN Throughput question

    got it! I already decided I wasn't going to bother PB on this one. He's been very helpful to me in the past. If it turns out the license is someplace else (which I'm sure it is), I'm giving it...
  11. Re: Check Point 4800 on either end of 1gb FIOS. VPN Throughput question

    I sent the guy who sold me the device a note to tell him that I was having licensing issues. He says he's sold lots of checkpoint equipment and never transferred a license and nobody every...
  12. Re: Check Point 4800 on either end of 1gb FIOS. VPN Throughput question

    This is probably a stupid question as I'm very new to the Rxx platform and finding it quite a challenge (always up for a challenge).

    Previously I reported that I was having trouble getting a...
  13. Re: Check Point 4800 on either end of 1gb FIOS. VPN Throughput question

    So let me tell you what I did, then you can tell me what I did...

    I bought a 4600 on eBay locally and picked it up from the guy today. I asked him about transferring the license and he told me,...
  14. Check Point 4800 on either end of 1gb FIOS. VPN Throughput question

    I've been in search for a 1gb capable router, but my search has a unique twist. I want to be able to pass 1gb (line speed) in the VPN. So let me explain.

    Verizon FIOS 1gb service (which I know...
  15. Re: Verizon FIOS 800 mb/s service. How would a 680 hold up to that?

    Spec's for 790 show 1,000 mbp/s vpn. Would think it should be able to run at 80%, no? In any event, it's all a bit pricey (cost of service, new hardware). Sure would be nice to have all that...
  16. Re: Verizon FIOS 800 mb/s service. How would a 680 hold up to that?

    I just poked around the spec sheet and realized in order to fully utilize all that FIOS speed in a VPN configuration (which is what i would want to do), I would need the 790 series which is quite an...
  17. Verizon FIOS 800 mb/s service. How would a 680 hold up to that?

    Verizon has it's GIG internet service available in my area. Kind of a lawsuit ready to happen because they are calling it gig, but saying it's good to 900 mb/s or so but in any event it's lot faster...
  18. Replies
    10
    Views
    3,258

    Re: Sonos across vlan defined in a 600 appliance

    Dumb question. If I were to put these commands in, what would I need to do to reverse them? Thanks.
  19. Replies
    10
    Views
    3,258

    Re: Sonos across vlan defined in a 600 appliance

    Ya huh...

    So I assume this stuff would have to be done at command line not GUI correct? I have to decide if it's worth it. If it's really difficult it's easier to just put the devices that need...
  20. Replies
    10
    Views
    3,258

    Re: Sonos across vlan defined in a 600 appliance

    Right now I'm sitting at R77.20.20 (990170830) with an update showing. I'm always so hesitant to upgrade because I assume I need 10-15 hours to fix whatever stops working afterward. Guess I'm going...
  21. Replies
    10
    Views
    3,258

    Sonos across vlan defined in a 600 appliance

    I have a CP 600 running our office. I defined a Vlan on the DMZ port to create a seperation between our work network and what we use as a guest network. So work network is 172.16.1.x and dmz is...
  22. Re: Routing question on 2 680's that are vpn'd together.

    THAT FIXED IT!!!

    The site 2 only had the main 172 subnet of site 1. It didn't have the 10. subnet. I just added it on site 2's rem enc dom and I can now access that 10 network from site 2.
    ...
  23. Re: Routing question on 2 680's that are vpn'd together.

    I just found another encryption domain in the GUI. This one is called "remote access local encryption domain". It was set to automatic on both routers. Maybe it needs to be set to manual and...
  24. Re: Routing question on 2 680's that are vpn'd together.

    Absolutely. How do I see a "remote encryption domain"? I only see a "local encryption domain" from the GUI so I'm assuming I have to get it from the cli? Can you help with the command. I'm also...
  25. Re: Routing question on 2 680's that are vpn'd together.

    nat is disabled on both sides on the vpn configuration.

    where should I be looking in the logs? The appliance logs usually don't provide much information. I did pull an ike.elg and I do have...
  26. Re: Routing question on 2 680's that are vpn'd together.

    Any ideas what I can/should do next? I did place this subnet into the routers Encryption Domain. Didn't seem to make a difference.
  27. Re: Routing question on 2 680's that are vpn'd together.

    I noticed that too when I was posting the ED. Since I do all the configuring via the gui and the ED is set to manual I'm assuming that it doesn't automatically place any new subnets. I did throw it...
  28. Re: Routing question on 2 680's that are vpn'd together.

    Thanks for the detailed explanation. I'm sure we are probably going to find a mis-configuration. I was pretty lost when I was reading about encryption domains. I did all configuration using the...
  29. Thread: Cron on my 680.

    by roveer
    Replies
    4
    Views
    1,871

    Re: Cron on my 680.

    Right in line my thinking about using cron to turn this rule on and off I'll dig in with my spare 600 and will report back once I have some results. Thanks for the help with syntax and process.
    ...
  30. Re: Routing question on 2 680's that are vpn'd together.

    Ignore the 192.168.200.0 & 192.168.201.0 networks for site 1, those are other subnets that I was using to separate devices from the 172.16.1.0 network at site 1.

    Site 1
    1173

    Site 2
    1174
  31. Thread: Cron on my 680.

    by roveer
    Replies
    4
    Views
    1,871

    Cron on my 680.

    I've been using a few policies to block a few devices on my network from accessing the internet. CP was nice enough to build this functionality including time of day to block. Only thing they...
  32. Routing question on 2 680's that are vpn'd together.

    So I have 2 680's at 2 different locations. VPN is connecting them together.

    Site 1: Main Network: 172.16.1.1
    Site 1: Secondary Network defined on one of the lan ports: 10.1.1.1

    Site 2: Main...
  33. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Tunnel lasted the night and is still up. I'm thinking this might be resolved now that I'm on the 20.20 FW. Will continue to monitor.

    -----[edit]-----

    Tunnel is still up 24+ hours. I'm...
  34. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    OK, I've got the 20.20 firmware for the 600 and will be applying it to both devices. If this does not resolve the issue I'm just going to go back to ip/presh sec. I can't spend any more time on...
  35. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Good to know.

    Both my boxes are on R77.20.11 (990171471) but when I click "check for updates" it says they are up to date. Why aren't I getting this latest update? Unfortunatly since neither of...
  36. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Thank you so much for the generous offer. I'm not going to be around this weekend so nothing much will happen.

    The tunnel was still up this morning on the 1100 and I spent some time last night...
  37. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Tunnel has remained up for 5 hours with the 1100 on one side...

    I'm going to factory reset the 600 and configure it and put it back in place and see if it maintains the tunnel.

    One thing that...
  38. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Interesting. The tunnel has been up for almost an hour now and it just did another Quick Mode completion (3 entries on both sides) and is still up. If it survives the day I'm going to suspect the...
  39. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    I've configured up on of the 1100's and put it on on side of the link. I'm going to see what happens over the next couple of hours. Right now the VPN is up on Certificates

    I'll throw the other...
  40. 1100 on 30 day trial does not display the firmware check/update options

    I've got 2 1100's that CheckPoint say i can't register/subscribe. Something about them being flagged as non-saleable. I bought them on eBay. so just about all I can do with them is use the 30 day...
  41. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Here are the Ike logs side by side

    1123
  42. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    My thoughts exactly. I was thinking about doing that to see if I can duplicate the problem. I might take one and swap it into my current configuration just to see what happens, but ifI decide not...
  43. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Thanks so much for the input. I'm on the road today but will do this when I'm back in front of the traces.

    I didn't see anything that shouted "error" but looking at both sides should tell the...
  44. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Been a long day. Learned a lot.

    Before I even move on to the things below. Looks to me that I'm having a problem with one of the 2 680's. At 1:34 (34 seems pivotal) as it seems these...
  45. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    I did it a slightly simpler way. I threw a quick FTP on my windows box and transferred it that way. Have it open in InfoView right now.

    Collecting data and will post back. Thanks.
  46. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    vpn stayed up from 13:53 to 14:34 that's 41 minutes.

    Thank you for the encouragement. Sometimes I feel like I'm wasting everyone's time. I have a great sense of adventure when attacking a...
  47. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Ping has stopped, VPN is DOWN.

    Log gave the following at 14:34 EDT

    1119
  48. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    So what I have noticed is this. In my current configuration if I reboot both devices the VPN comes up. I've set up a persistent ping to the 680 from one side to the other. The VPN came up at 13:53...
  49. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Nat is disabled for this VPN is checked on both sides. The subnets are unique so you are correct, I don't need NAT.

    The VPN was UP for a short period of time but has gone down again. I'm going...
  50. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    I'm going to set up the log stuff. Unfortunately I don't have access to the infoview utility. I don't have any support on these boxes so CP won't allow me to download anything. Also, I can't turn...
  51. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    I looked at PFS Settings in the encryption tab. It was not checked. I checked it and got a message that said it was not compatible with "hostname" which is what I am trying to use.

    1116
  52. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    Here is what is going on in the logs. Seems like its bouncing up and down and lots of malformed payload. This is one side of the connection. I'm going to put the connections back to ip/presh sec...
  53. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    It's up...

    Not sure why.

    Right now I have 2 VPN defined on both sides. One for IP/pre shared and one for CERT.

    I disabled CERT on both sides and enabled IP/Pre. The link came up. (that's...
  54. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    I threw up the CERT VPN's and the msgs I'm getting (on one side at least) are:

    Phase1 Received Notification from Peer: payload malformed

    and

    Phase1 Received Notification from Peer: invalid...
  55. Re: utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    What I did is as follows:

    1. Set up the ddns on both devices (verified working by nslookup checking the dns names). When setting them up I checked the box to re-initialize the internal...
  56. utter frustration trying to get 2 680's vpn'd on Certs. IP/presh sec works fine

    I'm utterly frustrated trying to get 2 680's (both on verizon fios) vpn'd

    I can vpn these two devices just fine using ip address and preshared secret.

    Attempts to get them running with...
  57. Replies
    4
    Views
    1,923

    Re: 680 Nat Type Strict - Xbox One

    Got it!!!

    Not entirely sure how/why. It was stuck on moderate and all I did was to make a change to my server rule and instead of listing 3 different UDP's that were running in series I used the...
  58. Replies
    4
    Views
    1,923

    Re: 680 Nat Type Strict - Xbox One

    I did find this post: After creating the rule, my NAT type on the xbox one now says MODERATE. I'm almost there. I'm not exactly sure what I still need to do.

    MESSAGE:

    "Re: UTM-1 and PSN /...
  59. Replies
    4
    Views
    1,923

    680 Nat Type Strict - Xbox One

    I feel a little stupid asking about an xbox one but I run a 680 in my home with a persistant VPN to my office.

    So the xbox one shows it's nat type as "strict" which means you are limited to a...
  60. Can't get site to site VPN with Certificates on 2 680's

    I'm having a hell of a time getting 2 680's connected using certificates (so I can use dns names). I've got them connected IP address and preshared secret just fine, but trying to get certificate...
  61. Getting 2 680's site-2-site VPN using certificates

    Message Deleted
  62. Re: 2 680's vpn'd but on one side I can't get to the admin page of the other 680

    This is resolved... I deleted and re-added the VPN (finding in the course 5 network objects pointing to the remote network). I removed those and I am now able to access the interfaces of both...
  63. Site to site vpn w/2 680's Latest firmware says I have to use certificate

    I've got 2 680's at different locations. Right now they are on different firmware versions. One is at latest one is 1 version back. I noticed that the one that is at latest will not allow me to...
  64. 2 680's vpn'd but on one side I can't get to the admin page of the other 680

    I've got 2 680's at different locations. I've got a VPN set up between them. from one side I can reach both routers admin pages just fine. From the other side of the vpn I can only reach the local...
  65. Re: Will a 600/1100 device with expire "never" blades ever revert back to (30 day tri

    OK, I think I have it straight. The seller replied and said that the primary blades would not expire and pretty much said it was the secondary blades that were good to 2017. This is in line with...
  66. Will a 600/1100 device with expire "never" blades ever revert back to (30 day trial)

    If a 600/1100 device has been a license that is activated and showing the 4 primary blades as expire "never" is there any situation where they will revert back to 30 day trial? I guess what i'm...
  67. Re: Buying used Checkpoint 600/100 series devices.

    So, final questions.

    If one buys lets say a 680 brand new. They register and activate it on register.checkpoint.com and associate it with their account. What next? Does it run for a year before...
  68. Buying used Checkpoint 600/1100 series devices.

    So what happens when you buy one of these devices on eBay? If it's brand new I supposed you can buy support for it. What if it's used (like most are). They have already been subscribed, the...
  69. Re: Help me understand the 600 and 1100 series. So confused...

    Yup, those are the ones that I bought. They are no longer listing them. They were 49.99 and mysteriously 2 appeared instead of 1. Of course both were non-usable and the seller refunded my money...
  70. Re: Help me understand the 600 and 1100 series. So confused...

    So I want to follow-up on this thread and provide all the information I learned while setting this device up.

    Those who posted about the hardware being the same are correct. 620,640 & 680 are all...
  71. What Secure Remote client can be used on Win10 with UTM-1 Edge?

    I've still got a UTM-1 Edge router in use and I need to configure a Windows 10 Surface Pro to be able to VPN into the box. I installed CP_EPS_E80.60_RAC_Windows and while it installed correctly once...
  72. VPN using a DNS name not automatically reconnecting

    For years I had to UTM-1 Edge devices VPN'd I always used IP address even know I my two isp's were dynamic. Every once in a while when a ISP would release the IP I'd have to update the VPN profile....
  73. Re: Deprecated SHA1 problem on a 680 & Chrome. Can I fix this?

    Before I configured the device I made sure that the firmware was upgraded to the latest version which is showing as R75.20.71 (983004120). I'm guessing the device it is connecting to an older UTM-1...
  74. Re: Help me understand the 600 and 1100 series. So confused...

    Yes, that is true. The hardware is the same, but the performance of that hardware is very different based on model which is controlled via subscription. If I had bought an expired 620 the...
  75. Re: Help me understand the 600 and 1100 series. So confused...

    So the question still remains. Does a unit that currently has the blades expired such as mine have the performance of a 620 or a 680?
  76. Help me understand the 600 and 1100 series. So confused...

    I've been wanting to update my older UTM-1 Edge devices that connect my home and office. I figured the newer products would have faster processors, better throughput etc.

    So I started looking at...
  77. Deprecated SHA1 problem on a 680 & Chrome. Can I fix this?

    Seems like all my new devices use certificates now. I've had to educate myself on how these things work. I'm a part time ID manager but I manage to get it working eventually. So when I set up my...
  78. Re: Can a 640 series device make a VPN connection with a UTM-1 Edge device?

    I grabbed a 680 on eBay for 350 bucks so I think I did pretty good. I wasn't planning on using any of the premium blades so i do not plan on subscribing the device. I'll start working with it in my...
  79. Re: Can a 640 series device make a VPN connection with a UTM-1 Edge device?

    This is good information. Let me expand on this with another questions.

    I wasn't planning on running much of the additional stuff, BUT I was planning on running the FW, VPN and possibly Mobile...
  80. Can a 640 series device make a VPN connection with a UTM-1 Edge device?

    I've been running UTM-1's for years between my office and my home. Now that my Verizon FIOS internet is approaching 100mbps I'm starting to worry that these boxes are getting a little long in the...
  81. Re: Throughput question VPN-1 Edge vs 640 Series...

    They were set to Automatic for both Phase 1 and Phase 2. Looking in the log it looks like it was 3DES SHA for phase 2. I set it on both sides to AES-128 MD5 but it doesn't seem to be going much...
  82. Re: Throughput question VPN-1 Edge vs 640 Series...

    I was able to get on his site and it looks like he only has hardware specs for the bigger boxes. No mention of the smaller VPN-1/UTM-1 boxes that I could see.
  83. Re: Throughput question VPN-1 Edge vs 640 Series...

    So is the opinion that based on the fact that I'm almost pinning these boxes that I would benefit from newer hardware? I've never seen any specs which say exactly what the processors are in these...
  84. Re: Throughput question VPN-1 Edge vs 640 Series...

    Here are some snapshots of my devices while copying a large file. One note. The one device (receiving side, orange picture) is a newer safe@home box running Sbox-200 1.1G while the older one (blue...
  85. Re: Throughput question VPN-1 Edge vs 640 Series...

    Your right. I do tend to get those designations confused.

    Here is exactly what I am talking about:

    837

    So from the little poking around that I did (and can remember from computer math in...
  86. Throughput question VPN-1 Edge vs 640 Series...

    I've currently have 2 VPN-1 Edge devices running on SBox-200 Hardware Version 1.0T FW 8.2.48 I have them set up at 2 different locations with a site to site VPN connecting them. The ISP is verizon...
  87. Replies
    1
    Views
    1,054

    600 series questions...

    So happy CPUG came back. Thanks to whomever made it happen.

    Still working on upgrading my old UTM-1's.

    Don't have management console so I'm figuring I can go with 600 series. Looking at 640...
  88. Are any Check Point products affected by heartbleed bug?

    I'm running VPN-1 / UTM-1 devices in a VPN configuration. Wondering if heartbleed could possibly affect my devices.

    Thanks,

    Roveer
  89. Re: Upgrding UTM-1 EDGE devices, need advice on 600/1100

    Again, a very clear and concise response. It's clear you know these devices well. Thank you again for your expertiese.

    You wrote:

    "This means if the IP at your remote location is not a public...
  90. Re: Upgrding UTM-1 EDGE devices, need advice on 600/1100

    Excellent reply. That cleared up so much for me I can't thank you enough.

    One final question. I don't centrally manage with so few units but tend to over engineer. Do you think the mid-range 600...
  91. Upgrading UTM-1 EDGE devices, need advice on 600/1100

    Time to upgrade. Looking for much better VPN throughput. Have 2 sites, very few users but do large data transfers between. ISP is FIOS 25/25 but only see TP of 2mb/s.

    We Also use VPN for...
  92. Replies
    1
    Views
    1,567

    VPN-1 Edge routing question.

    I've had 2 VPN-1 Edge devices installed at 2 locations for the past 7 years. A site to site VPN connect them. When siting at either site, I can easily access all of the resources at both sites. ...
  93. Replies
    0
    Views
    865

    Need VPN-1 Replacement Recomendations

    I've been running 2 VPN-1 Edge routers at 2 locations for the past 7 years and now one has failed. Time to upgrade. What can you recommend. Is the Check Point CPSB-1000N-25 Safe@Office 1000N a...
  94. Re: VPN-1 Edge at 8.2.48 wont' connect to Win7 64 bit with R73 HFA1, but it should ri

    Holey Crap I give up...

    using the latest available firmware figuring that Checkpoint had fixed the bug it had with Verizon FIOS I concentrated on getting my VPN stuff to work. At the same time I...
  95. Re: VPN-1 Edge at 8.2.48 wont' connect to Win7 64 bit with R73 HFA1, but it should ri

    AAAHHHH!!!!


    Setting on the router to let "endpoint connect users connect" is now allowing this to work. Persistance pays...
  96. VPN-1 Edge at 8.2.48 wont' connect to Win7 64 bit with R73 HFA1, but it should right?

    OK, I upgraded the firmware on my VPN-1 Edge to 8.2.48. Installed R73 HFA1 on my win7 64 bit laptop and when I try and add a new site it goes right away to "Site Creation Failed" "Site Not...
  97. No 64 bit secure remote client available for pre 8.1.x Edge clients?

    Just want to verify that there is no secure remote or other vpn client available for Edge devices that use pre 8.1.x firmware? I'm not in a position to upgrade my edge devices and don't have them on...
  98. Replies
    1
    Views
    1,998

    VPN-1 Edge Secure Remote Win 7 question

    I've never been able to get any Secure remote software above R60 to work with my VPN-1 Edge routers. This has not really been a problem becuase I've always had Win XP on my laptops. I'm not wanting...
  99. Replies
    4
    Views
    5,658

    Anyway to VPN an ipad into a VPN-1 Edge?

    I've tried just about everything I can to get my apple ipad to vpn into either of my VPN-1 EDGE boxes to no avail. It looks like it's going to work, but then the ipad comes back saying the L2TP...
  100. FAQ lists fix for FIOS disconnects - doesn't seem to work.

    The UTM FAQ lists the following to fix the FIOS disconnects every 1hr 55 minutes:

    Q: I encounter problems with persistent internet disconnects while using Verizon's FiOS Internet or a Time Warner...
Results 1 to 100 of 144
Page 1 of 2 1 2