PDA

View Full Version : Unable to access WebUI



amani
2016-03-03, 11:59
I just ran into this issue today using Firefox or Chrome.

Chrome tells me: A secure connection cannot be established because this site uses an unsupported protocol or cipher suite. This is likely to be caused when the server needs RC4, which is no longer considered secure.

My solution was to install Vivaldi browser. Has anyone else seen this? How did you deal with it?

jdmoore0883
2016-03-03, 12:04
What version of Checkpoint was used? What version(s) of Chrome/Firefox?

amani
2016-03-03, 12:54
Firewalls are running R77.10

Chrome is 48.0.2564.116

Firefox is 44.0.2

amani
2016-03-03, 13:34
I found the solution in sk106478

amani
2016-03-04, 07:21
Check Point also pointed me to sk93395