PDA

View Full Version : DHCP Relay



PJDouglas
2015-08-04, 06:16
Hi,

I have a Checkpoint 2200 Appliance that I have configured for DHCP relay using the web gui.

Not sure whether I need to configure access rules through the firewall or whether checkpoint automatically allows this traffic knowing that the DHCP relay as been configured and to accept DHCP broadcasts from he specified internal interface ?

I can see traffic being dropped by Checkpoint for DHCP broadcasts but no matter what access rules I permit I cant seem to be able to match the traffic and allow the request.

Do rules need configuring along with the DHCP relay and if so can someone give me an example of a rule ?

I've allowed udp 67 dhcp_req_localmodule and udp 67 local-relay and nothing seems to allow the traffic.

Would appreciate any help.


Thanks

Paul

mcnallym
2015-08-04, 06:52
How to configure DHCP Relay on Gaia OS versions R75.40 - R77.10

sk100503

DHCP configuration in R77.20 and R77.30

sk98839

These two SK's between them should cover the required changes to get DHCP Relay to work correctly on your gateways.

As you haven't specified your Software Version then have included both. It also covers the security rules that are needed as opposed to opening up with an any, any rule.

PJDouglas
2015-08-04, 07:06
Thank you.

Will post back if I have any issues.


Kind Regards

Paul

laf_c
2015-08-08, 10:12
How this went on mate? Did you figure out the right policy rule?

iamramu92
2015-08-26, 03:46
Hi,

I had a similar issue. When i tried checking the Smart Tracker some requests was dropped by Stealth rule of the firewall. I tried disabling stealth rule and created the rule for DHCP 67 and started working fine.

Regards,
Ram T S