PDA

View Full Version : VPN Client Compatibility Matrix ?



CPWotcha
2013-05-20, 11:23
Is there one ?

We have a customer with an old R62 VPN gateway cluster and R60HFA2 Secureclient.

Ideally we need to know:

a) What is the latest gateway version we could migrate to and still work with the R60 clients.
b) what is the latest client version that will still work with an R62 gateway.

I tried E75 client agaisnt the R62 gateway but it didn't want to know. Looks like the latest clients only support site creation via SSL and not via the old IPSec method.

PhoneBoy
2013-05-20, 12:00
The oldest release that supports the newer clients is R65 HFA 70 + hotfix. None of the newer clients will support an R62 gateway, so SecuRemote is your only option.

The official matrix of what VPN client is supported on what is here: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk67820