PDA

View Full Version : no machine eligible for policy installation



shad007
2012-05-31, 01:58
I kicked myself over this problem.

So after a fresh install of GAIA I was playing around with the rules and put in the default global deny rule and applied it through the policy installation process. No problem. Tried adding a second rule (just a test object accessing an internal network) and received the error 'no machine eligible for policy installation'. Roll back to the first rule. When you click policy install you'll notice that next to your Checkpoint Security Gateway name you will have a ticked checkbox. This checkbox mysteriously disappears when you go to add the next rule (the column where the checkbox is supposed to be is blank). It's not until you actually 'click' on the blank space where the checkbox should be that it actually appears for you to then tick. Voila. Problem solved.

onyxwolf
2012-07-17, 16:59
We just found this to be an issue with the font size: Per R75.40 known issues: 00876296 SmartConsole applications do not support large fonts. Make sure Windows Display Settings are set to 100%.

We can reproduce the issue in 125% but not 100% Display settings, so if you are experiencing the vanishing check box the above resolution works, but you can also just change your display settings before launching SmartDashBoard...