PDA

View Full Version : how do I get IPSO 3.9 or newer?



clearwaterms
2006-06-02, 18:37
anybody? I have an IP350, with 3.8, that I am trying to install R61. According to Nokia's website, you need 3.9 or newer to install R61. I was running NG, R55 previously and it worked flawlessly.

kva.kva
2006-06-03, 04:07
R61 support IPSO 3.9, 4.0, 4.0.1. You can find this information in R61 Release notes.
For downloading IPSO you need account on Nokia site and nokia's serial number with effective support.
https://support.nokia.com/knowledge/kblist.jsp?page=downloads&cat=NOKIA_IPSO