View Full Version : Blocking GoToAssist

2006-05-25, 11:37

We have smartdefence activated and everytime we try and get support from a 3rd party for an application. (third party uses Citrixonline GotoAssist) we need to disactive all of smartdefence info we get reject reason: M

Anyone know a workarround. Support company told us to disable SmartDefence, we do not like the option.

2006-05-25, 19:26
The Citrix code is broken and it gets grabbed by SMDF.

There is an update coming out that will allow you to exempt sites from the protections.

Hang in there, help is on the way.

2006-09-15, 15:07
Running the GoToAssist connection wizard should resolve your problem. If there is a way to connect around the firewall, it will find and store those settings for the current user. In my case, this solution did work, but we had to run the wizard again each time a new user logged onto the same PC.

You can find the wizard at http://www.gotoassist.com/wizard. Just save it to your desktop, run it, and follow the prompts.

Let's hope Check Point fixes this soon.

2007-04-17, 15:57
Citrix has a new version of their gotoassist software that is supposed to be available next week. I tested it with them. It appears their code has been fixed. They told me it was the version of HTTP they were using.