PDA

View Full Version : remote VPN: IP assigned failed !



mhcylv
2006-05-03, 05:22
hi !
I am newbie in checkpoint VPN gateway. I have nokia IP350 with checkpoint NGX R60. I have configured my checkpoint software to be a remote VPN gateway. I use Office mode to assigned private IP address to my client.
This is my configuration:
VPN_IP: 10.128.129.0/24
VPNUser/VPNGroup: user/vpnuser
Use Certificate for user.
In Office mode of my nokia IP350 (smart dashboard), I configured IP pool to VPN_IP (10.128.129.0/24).
The nokia gateway have 2 connected NICs:
eth0: 192.168.32.252/24
eth1: 10.128.143.196/24
I installed SecuRemote software on PCA: 192.168.32.96/24
I use SecuRemote on PCA to connect to my gateway (use certificate). And the connection succeeded.
But when I check the status of SecuRemote connection. I see "IP assigned Failed". And I have no IP assigned to my client PC...
I don't know why. I have tried to changed some options, but the problem is not solved.
Please help meeeee !!!!!

Lackie
2006-05-06, 16:48
IP Pool nat doesn't assign an IP to the client, it NAT's it on its way through the firewall. If you want to assign an IP address to the client you need to use office mode.