PDA

View Full Version : version R67 VSX installation on HP DL380G6



pedaal
2010-06-28, 21:36
Hello all,

im having problems with the checkpoint R67 installation on HP DL380G6 server.
All steps are followed according the documentation but i got into an error after IP/mask/gateway configuration that stops me from continue the installation.
can anyone help me???

it seems to me this related to RAID configuration, i have deleted the raid and created again but i got the same error!!!!!!!!!

please help me

sisu-up
2010-06-29, 16:13
It appears that it does not like you controller or you disks based on the message you posted. If seen that message a few years ago. I would open a case, since I did review the HP380, not sure if it was the G6 for R67. The HCL says its supported. Did you build the raid controller correctly, ie adding disks to the volume? That would be the only other item I can think of.

pedaal
2010-06-30, 10:27
hi,

thanks for you reply.
i will open a ticket for checkpoint support on this.
For the RAID setup, i belive is ok, i pressed F9 during the machine startup and then when appers the raid controller pressed F8 to go to the RAID screen setup....

note: i have already deleted the raid and created again several times (RAID 1+0) but still the installation is aborted.

do you think maybe i have to install R67 without the RAID configured ???? i supose not but i can try.....

regards

deimoss
2010-07-01, 22:14
I have struck this before, and not only on the DL-380's.
You might find that you need to wait until the RAID pack is fully initialized before you can go installing onto it..
Depending on the RAID type and the rebuild priority, this will take from a bit of time to quite a while.

The problem of course can be that you go back and re-initialize the pack... and then you need to wait some more.... so you get the error and do it again. Make sure your setup is good, then give it time to rebuild, then confirm its status in the utility, accessible via one of the function keys (F9?).

Let us know how you go.

pedaal
2010-07-06, 11:22
Hi again,

i solved this problem.
The thing is that the problem was on the iso file that i received to burn on the CD, a checkpoint expert gave me the software.

so on my last chance to solve this i download the software by my self and tried to install again .....no error this time.

thanks all