PDA

View Full Version : UTM-1 smart portal and upgrade problems.



rajivceh
2010-06-19, 13:52
Hey friends,

i have some problems here...

1. I am not able to access Smart Portal. It keeps saying "Cannot connect to Server. Make sure the appliance is up and running, and that you are allowed to login from this machine." Did all sorts of policy changes and start stop etc but still the issue sustains.

2. I want to upgrade from R65 (with Messaging Security) to R70. Now the Smart update does not work. it says it could not connect to the Repository and the upgrade from file option is disabled.

3. I need to upgrade the same via CLI, how to go about the same.

4. I did a backup of the FW via CLI (R65). Can the same be restored on R70 in case i have to install afresh.

hoping for some answers...

Thanks,
Rajiv.

chillyjim
2010-06-21, 22:25
Hey friends,

i have some problems here...

1. I am not able to access Smart Portal. It keeps saying "Cannot connect to Server. Make sure the appliance is up and running, and that you are allowed to login from this machine." Did all sorts of policy changes and start stop etc but still the issue sustains.

Check cpconfig or the webUI to make sure that says you can admin from the IP you are coming from.


2. I want to upgrade from R65 (with Messaging Security) to R70. Now the Smart update does not work. it says it could not connect to the Repository and the upgrade from file option is disabled.
...

You need to read the Installation and Upgrade Guide. It will provide you with the step-by-step instructions.