View Full Version : Port 500 - not listening

2006-04-24, 09:50

I'm having problems with users conencting via Securemote - in the fw logs they come in on port 500 - but then nothing happens. On the client side they get a "gateway not responding message"

I ran netstat -an to check that the firewall is listening on Port 500 - but it isn't! What can I do to get this working again??

2006-04-24, 10:09
May be you need to restart vpnd (vpn drv off/on) or/and debug it (vpn debug on/off).

2006-04-24, 12:48

If I do VPN DRV on - it says it is working okay.
But if I attempt to do a VPN debug I get an error "cannot find PID of VPND". The PID file is there with a few numbers in it???

The firewall will listen on port 500 if I enable IPSec as a windows service - but if I disable this service as per Checkpoint instructions no listening is taking place....


2006-04-25, 03:42
Do you use Windows platform?

I try commands (vpn drv off/on) on my module - it's "bad" commands :) After vpn drv off/on, i have error like yours.

Execute cprestart after that vpn debug on and check log (vpnd.elg), also see "event viewer". May be some CP services didn't start and windows log has information about errors.

2006-04-26, 08:23
hi, thanks for the advice so far.
All the services are starting ok. If we try and do a "VPN VPND" we get
"cannot signal vpnd".

We get no encrypted traffic at all logged - though we can see clients coming in with accepted IKE traffic on port 500 when they try and link via Securemote - but nothing happens.
Is there an easy way to reinstall VPN-1 Pro??

2006-04-27, 03:08
If all log is empty and you don't have another obstacles, why not. Really, may be problem with corrupted installation.