PDA

View Full Version : Gateway disconnected



msjouw
2009-11-16, 04:14
Weird thing, I have a gateway that's been running fine for years and now all the sudden shows disconnected in P-1 and Smartview Monitor.
The strangest part of it is that I can push policy, fw fetch the policy and tracker shows the current logging.

Anybody seen this before and if so what's the answer?

dbrown3611
2009-11-16, 12:00
Note I do not have a P-1 environment.

I recently had very similar behavior with my SCS showing diconnected in SmartMonitor. SK32920 solved my problem.

Regards,
dbrown

plamy
2009-11-16, 14:41
If a cpstop/cpstart on the mgmt doesn't fix it, I agree with the previous post.

In P-1 would want to be very careful about what directories you're in though.

The files in the sk article are basically like scratch or temp files that get rebuilt when the system starts. Take a good backup before you start messing around in this directory though!

Pierre

msjouw
2009-11-16, 15:16
Thanks Guys, I'll have a look tomorrow when I get back into the office.

msjouw
2009-11-17, 02:59
Worked like a charm. Thanks again.