PDA

View Full Version : Failed to Load Security Policy on gateway: Connection Refused



Barry J. Stiefel
2005-08-13, 13:46
Failed to Load Security Policy on gateway: Connection Refused



The first thing you should check is to make sure you have the correct IP address defined in the workstation object that represents your gateway. If this is incorrect, you will get this error message. If the IP address is correct, then it is likely the fwd process has died. On Unix, check for the occurance of an 'fwd' process with ps. On NT, look for the presence of an 'fw.exe' process with a process ID that matches the one listed in %FWDIR%\tmp\fwd.pid. To restart fwd, you can either:


Bounce the firewall (fwstop ; fwstart)
On Unix, run: fwd
On NT, run: fw fwd (But you're better off bouncing the firewall)


If fwd is running and you are having this problem, you have a security policy loaded on your firewall that prohibits your management console from accessing the firewall on port 256. Try:

fw fetch management-console

If that does not work, you will have to Install Accept All Policy On Module (http://www.phoneboy.com/bin/view.pl/FAQs/InstallAcceptAllPolicyOnModule)

-- GuyR (http://www.phoneboy.com/bin/view.pl/Main/GuyR) - 11 Jan 2004

FAQForm (http://www.phoneboy.com/bin/view.pl/FAQs/FAQForm) FAQs.Class: RemoteManagementFAQs (http://www.phoneboy.com/bin/view.pl/FAQs/RemoteManagementFAQs), TroubleshootingFAQs (http://www.phoneboy.com/bin/view.pl/FAQs/TroubleshootingFAQs) FAQs.OS: FAQs.Version:

WALLE
2007-01-30, 03:08
Hi, im having this problem but...

1. PS gives me an error (Unsupported option (BDS syntax))
2. The "Install Accept All Policy On Module" - link is dead

Ideas ?

// Walle

WALLE
2007-01-30, 05:45
After having Rebooted the managment (SecurePlatform),
everything works like a charm.

No additional steps where taken.

//Walle

jabyer
2007-11-01, 05:39
Thanks very much!
This solved my problem!