CPUG: The Check Point User Group

Resources for the Check Point Community, by the Check Point Community.


Tim Hall has done it again! He has just released the 2nd edition of "Max Power".
Rather than get into details here, I urge you to check out this announcement post.
It's a massive upgrade, and well worth checking out. -E

 

Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Groups Groups
  • overwire's Avatar
    5 Days Ago
    overwire started a thread Site to Site VPN Help in R77.30
    I am trying to create a site to site vpn between two 1470s. One side is natted behind the ISP router and the other is passed straight through. I have...
    0 replies | 71 view(s)
  • Bob_Zimmerman's Avatar
    5 Days Ago
    I am told with R80.20, a clean install is preferred. Here's the general process I would use: Export the configuration from the management and...
    2 replies | 79 view(s)
  • Don_Doc's Avatar
    5 Days Ago
    Don_Doc replied to a thread R77.30 to R80.20 migration. in R77.30
    I am in the same boat as you... Waiting for response on the thread:D:D
    2 replies | 79 view(s)
  • samy.ccnp's Avatar
    6 Days Ago
    Hello guys, I ma planning to do migration of existing checkpoint version R77.30 to R80.20 so walked through the number of articles and videos but...
    2 replies | 79 view(s)
  • nickliako's Avatar
    3 Weeks Ago
    I am having the exact same issue and I wasn't able to resolve it by turning off the IPS.
    2 replies | 3398 view(s)
  • jflemingeds's Avatar
    3 Weeks Ago
    jflemingeds replied to a thread NAT assistance in Miscellaneous
    Come to think of it, this doesn't even make sense. Who cares if it doesn't work? If the primary goes down all 3 will stop working. If the primary is...
    6 replies | 400 view(s)
  • jflemingeds's Avatar
    3 Weeks Ago
    jflemingeds replied to a thread NAT assistance in Miscellaneous
    any chance the nat isn't happening because there is an active connection? I don't think you can modify an active flow. Drop the flow for the time...
    6 replies | 400 view(s)
  • cciesec2006's Avatar
    3 Weeks Ago
    cciesec2006 replied to a thread NAT assistance in Miscellaneous
    Thank you for the explaination. However, I just tested Hide NAT the source and it does not work either :-(. If the NTP servers are directly...
    6 replies | 400 view(s)
  • Bob_Zimmerman's Avatar
    3 Weeks Ago
    Bob_Zimmerman replied to a thread NAT assistance in Miscellaneous
    This is almost certainly what's going on. The destination is being changed, but the source isn't. Some janky clients (most notably, many versions of...
    6 replies | 400 view(s)
  • cciesec2006's Avatar
    3 Weeks Ago
    cciesec2006 replied to a thread NAT assistance in Miscellaneous
    I have NOT done that yet but even if the above works, it will not resolve my issue because in Linux client 10.0.1.1 host I have this in the...
    6 replies | 400 view(s)
  • mcnallym's Avatar
    3 Weeks Ago
    mcnallym replied to a thread NAT assistance in Miscellaneous
    I don't think is that on the same subnet that is an issue Looking at what you seeing then is always the first one that works. What happens if...
    6 replies | 400 view(s)
  • cciesec2006's Avatar
    3 Weeks Ago
    environment: checkpoint R77.30 with HFA_216 on clusterXL H/A. There is NO NAT in this environment, only routing. - NTP servers sitting on DMZ: ...
    6 replies | 400 view(s)
No More Results